Jump to content

Search the Community

Showing results for tags 'linux'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Pulseway
    • News & Announcements
    • Installation & Configuration
    • General
    • Scripts
    • Applications
    • Current Features & Server Modules
    • API
    • Feature Requests
    • Bugs
  • Pulseway Enterprise Server
    • Installation & Configuration
  • Pulseway PSA
    • General

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 39 results

  1. I installed Pulseway on Ubuntu 16.10 64 bit. It was success. I want only monitor HDD and CPU usage and Power off computer. I want disable other features in config.xml. How can I disable (I see mobile app) Users, Terminal, Scripts, Enter Maintenance Mode? Thanks!
  2. I have Pulseway installed on a fresh Debian 9.1 box and receive the below error: pulseway[24336]: /usr/sbin/pulsewayd: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directory Any advice?
  3. Hi I can't get pulseway to connect to the android app when it's running on my ubuntu 18.04 server. It worked just fine until I updated to U 18.04. Has this occured to any one else? Is there an solution?
  4. I am running CentOS 6 and I can track most of my /etc/init.d services just fine - except for iptables. When the service is running, Pulseway reports that it is down. For example, these lines work just fine: <Service Name="ntpd" DisplayName="NTPD Service" IsDaemon="true" DaemonType="SYSVINIT" Path="" StartParameters="" CanBeStopped="true" Enabled="true"/> <Service Name="crond" DisplayName="Cron Daemon" IsDaemon="true" DaemonType="SYSVINIT" Path="" StartParameters="" CanBeStopped="true" Enabled="true"/> But this one does not <Service Name="iptables" DisplayName="iptables Service" IsDaemon="true" DaemonType="SYSVINIT" Path="" StartParameters="" CanBeStopped="true" Enabled="true"/> Does anyone have any ideas? I'm relatively new to Pulseway so it is entirely possible that I'm just missing something obvious. Edit: I just confirmed that I can start the service successfully when I manually stop it, but it still never detects it as running.
  5. Is it possible to explore mount points on Linux machines like it is on Mac OS machines? With the Linux machines I monitor, I tab on the Hard Disks tab (in iOS app), I can view the mounts and their used/free space, but I can't tap to explore any of them. I can do that for the Mac OS machines I monitor. I don't monitor any Windows machines, but I'm assuming they have that same functionality. Looking over my config file doesn't seem to indicate I missed something, but I'd be happy to be proved wrong.
  6. after following this setup guild i am getting "-bash: /etc/init.d/pulseway: No such file or directory" looked inside that folder and did not see any pulseway scrips. is there another guild that i can follow that will be more helpful
  7. I hope I am in the right Subforum to ask this question. I recently started to use Pulseway and am impressed what I am able to do with it but I noticed one feature missing that I need. Is it possible with Pulseway to check Servers/Clients with log files for backups if they have been successful or failed? For example if there is a NAS connected to a network and someone is doing a USB Backup on it I want to check if it has failed so I will get a notification when it fails. I want to use it on Windows and Linux machines so my best guess is to use a script of somekind right?
  8. Hi, I installed Pulseway Agent on my RPI like they said on the Website. I went to the "config.xml" and entered my Username and Password. When I now go back to the Website it just showes "No systems monitored. Download and install the agent on the systems you want to monitor." I did everything like they said on the Website. I also googled and found out you have to install some SSL stuff, so I typed the command they said on the forum (sudo apt-get install ca-certificate) and the Console just says, that the Package "CA-Certificate" could not be found. What did I do wrong?
  9. Hi, I think it misses the ability to monitor bandwidth on servers and users computers. It would be nice to have a history of several weeks and the services used.
  10. I have a Linux Server that reports as up-to-date version 5.4. Is this correct? Because I can't move it in Pulseway 6.0 to another Organization or Site. I get an error message that the agent requires an update.
  11. When installing the pulseway agent on my Debian Version 9.4 X64 proxmox VE 5.2-1 server I get the following. I have restarted the server 3 times now after each install attempt - I can't figure out where the log is located. An error occurred while starting Pulseway service. Please see log for more details. Here is the steps that I did to get started... root@Dell-R610:~# wget https://www.pulseway.com/download/pulseway_x64.deb root@Dell-R610:~# dpkg -i pulseway_x64.deb root@Dell-R610:~# pulseway-registration Would you like to register or unregister the system? [1] Register System [2] Exit Enter selection: 1 Please enter a username: ******** Please enter the password: ******* Use custom server? [y|n] n 1 organization found. Please select the organization [1] sesinet Enter selection: 1 1 site found. Please select the site [1] sesinet_site Enter selection: 1 1 agent group found. Please select the agent group [1] sesinet Enter selection: 1 Check if the config.xml exist ... Configuration file not found. Check if the config.xml.sample exist ... Create a new config.xml file based on config.xml.sample New config.xml successfully created. Update the configuration file... Config file updated successfully! Do you want to start Pulseway service? [y|n] y An error occurred while starting Pulseway service. Please see log for more details. I also tried to make the config file myself. Replacing it with the one form ( https://my.pulseway.com/main/setup/guide )
  12. I would very much like to see some Arch Linux scripts added or at least include Arch compatibility in the existing Linux scripts. Updating my Arch systems from my phone with a single click would be pretty slick.
  13. I have installed Pulseway on my unraid server and it has ben working great. I can monitor everything and shutdown/restart the machine. However, wake on lan is not working at all. I have enabled it in the BIOS and in the OS. I can wake the machine using my router, but not with the Pulseway app. In the config.xml file I have WoWAN set to true and the port to 9 (also tried 50000) and it still doesn't work. Is there something I am missing? P.S. I also have a Windows machine that has WOW working perfectly. Thank you for your help.
  14. If you need to install on SLES15 or openSUSE LEAP 15 and are fighting with ssl1.0 and systemV script limitations from pulseway 5.4, I wrote a how-to over at Novell's Coolsolutions https://bit.ly/2PP1OuI
  15. Is it possible to configure thermal monitoring in Linux like it is in Windows?
  16. We would like to be able to notify on both successful and failed logins on Linux. (Specifically Ubuntu) We see that there is a property in config.xml called "UserLogsIn" and this is exactly what we want to notify on when there is a login. What I have not found is a way to notify on a failed login. Is there a way to notify for failed Logins? If not, is there a way to notify based on the text "FAILED LOGIN" being added to auth.log? Any help would be appreciated.
  17. Hello, Have a number of Ubuntu 16.04 workstations with agent 5.3.3 installed. The daemon starts without error (nothing logged in syslog), but doesn't appear to report back. There are 15 units at this particular site, and only one has reported back since installation. They are all running kernel 4.10.0-42. I can't find any error messages in the obvious logs (/var/log/syslog - in particular). Appreciate any direction you can offer.
  18. Aspect

    Need scripts?

    Hi. Admin, please remove if not allowed. I have a website where you can request scripts and help others by sharing scripts for everyday IT. http://FixItScripts.xyz I'm going to add a Pulseway section to it later.. Is total free.. Please check it out.
  19. Is there a way of making new notification in the WebApp. I see in the configuration file in my linux machine there is notification rules, but it will be nice if I can change them in the webapp? PS Also I have noticed that I do not have in the WebApp menu Server Admin? I have only System from I can see my 2 machines?
  20. We recently noticed a problem with our Pulseway notifications, on one of our Linux servers that is running Cassandra. The Cassandra service had been put into the following state: Active: active (excited), unfortunately we never received notification about the excited state. I did some testing and when I manually stop the service, it shows Active: inactive (dead), I do get notifications. I am at a lose as to why I get notifications when inactive (dead) but not when it is Active (excited). This is the current configuration: <Service Name="cassandra" DisplayName="cassandra" IsDaemon="true" DaemonType="SYSTEMD" Path="" StartParameters="" CanBeStopped="true" Enabled="true" /> If I change DaemonType to any other setting: NONE, SYSVINIT, or UPSTART, the service will not be recognized at all by Pulseway. So I am fairly confident that SYSTEMD is the correct parameter here. What is the correct way to set this up, so that I get notifications when its dead and/or excited? Thank you for your help.
  21. I recently installed the latest version of Pulseway on my Ubuntu 17.04 server. The service appears to be starting, and I'm not seeing any errors. However, the machine never shows up in the Pulseway app. I feel like I'm missing something simple here. Any advice would be greatly appreciated.
  22. With MS Sql 2017 bringing official Linux server support for SUSE, Ubuntu, Redhat and others we really need the sql server module ported to Linux
  23. I have a Linux server with two attached USB drives. In the monitor it has the correct paths for each respective drive. However they are both reporting the same total drive space and free drive space for just one of the drives. The other drive which is a different sized drive is not being reported correctly. This happened about the time that the one drive that is not being reported correctly had a disconnect from the Linux server. Do not know what happened but I rebooted the server and it found the drive no problem. No issues with paths changing or anything. But now the monitor has the wrong drive vitals. Update: I have disconnected the drive physically, and then reconnected it. Also stopped and started the pulseway service while disconnected, then after reconnect. And the same thing happened. The drive reports the wrong size. But, when I disconnected the drive that is reporting correctly (stopping and starting pulseway services) the drive that mis-reports moved up in the list, and is now reporting the wrong size from the internal drive (a 32GB SD card as this is an Odroid-XU4). Still has the right path (/dev/sda1 and /mnt/usb_1) but reports the (/boot) path of 71MB.
  24. I have a Ubuntu Linux machine that I have setup to monitor a number of network resources. One of the things I want to do is pick a few locations across VPN's to look for any latency issues. When I setup my config.xml with multiple servers, I only seem to look at the first server. Here is an example (IP's changed to protect the innocent): <!--Network--> <Network> <!--Ping - Server: server IP address or hostname--> <Ping Server="1.2.3.1" Enabled="true"/> <Ping Server="1.2.3.2" Enabled="true"/> <Ping Server="1.2.3.3" Enabled="true"/> <Ping Server="1.2.3.4" Enabled="true"/> When I do this it appears that the ping time is the same as 1.2.3.1. I know that 1.2.3.3 and 1.2.3.4 are a longer ping time. So I turned off 1.2.3.1 and 1.2.3.2 like this: <!--Network--> <Network> <!--Ping - Server: server IP address or hostname--> <Ping Server="1.2.3.1" Enabled="false"/> <Ping Server="1.2.3.2" Enabled="false"/> <Ping Server="1.2.3.3" Enabled="true"/> <Ping Server="1.2.3.4" Enabled="true"/> If I do this I loose my Ping in my pulseway dashboard. So I remove the first two lines and leave the following: <!--Network--> <Network> <!--Ping - Server: server IP address or hostname--> <Ping Server="1.2.3.3" Enabled="true"/> <Ping Server="1.2.3.4" Enabled="true"/> Now I see the longer ping time of 1.2.3.3. Thus it appears that Pulseway only looks at the first ping statement. Is this connect? Does Pulseway only support one Ping? If not, I may have found a bug. Any help would be appreciated.
  25. # rpm -i pulseway_x64.rpm error: Failed dependencies: rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by pulseway-5.1.2-1.x86_64 # uname -m i686 # cat /etc/redhat-release CentOS release 5.11 (Final) please advice asap ...
×
×
  • Create New...