Jump to content

Search the Community

Showing results for tags 'installation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Pulseway
    • News & Announcements
    • Installation & Configuration
    • General
    • Scripts
    • Applications
    • Current Features & Server Modules
    • API
    • Feature Requests
    • Bugs
  • Pulseway Enterprise Server
    • Installation & Configuration
  • Pulseway PSA
    • General

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 34 results

  1. I am attempting to install pulseway on my raspberry pi 3b+, and have downloaded and installed the correct file from the pulseway website, and made sure that my openssl libraries are up to date and correctly setup. I followed through with the given installation instructions and repeatedly the pulseway service is unable to be started. When executing the command sudo systemctl start pulseway, the command works and presents no errors. Upon checking the app or the list of all services, however, pulseway is not shown as a service and there is no devices connected to the app. See the attached images for the output of sudo systemctl status pulseway
  2. after following this setup guild i am getting "-bash: /etc/init.d/pulseway: No such file or directory" looked inside that folder and did not see any pulseway scrips. is there another guild that i can follow that will be more helpful
  3. Hi there! I am looking for a way to install a custom MSI pakage that I built on my endpoints via a script. I have the MSI package on my website. I need the script to download the MSI from my website, then execute in silent mode. Thank you!!
  4. Hi, I installed Pulseway Agent on my RPI like they said on the Website. I went to the "config.xml" and entered my Username and Password. When I now go back to the Website it just showes "No systems monitored. Download and install the agent on the systems you want to monitor." I did everything like they said on the Website. I also googled and found out you have to install some SSL stuff, so I typed the command they said on the forum (sudo apt-get install ca-certificate) and the Console just says, that the Package "CA-Certificate" could not be found. What did I do wrong?
  5. It would be great (save me a lot of time) if, when downloading the custom Windows agent installer, there was an option to specify if the installer should create shortcuts or not. IOW, in addition to selecting the organization, site and agent group, there would also be an option (true/false) for "create program shortcuts" (or similar).
  6. Hi there, We are using both PSA and RMM from Pulseway. In the last few weeks we are experiencing some weird behavior between PSA and RMM. We don't use the and never set up the integration, but after we delete the settings both in PSA and RMM, it still comes back. It is irritating us enormously and the support isn't helpful after creating several tickets. I hope someone can help us with this issue. King regards, Tim Roewen
  7. When installing the pulseway agent on my Debian Version 9.4 X64 proxmox VE 5.2-1 server I get the following. I have restarted the server 3 times now after each install attempt - I can't figure out where the log is located. An error occurred while starting Pulseway service. Please see log for more details. Here is the steps that I did to get started... root@Dell-R610:~# wget https://www.pulseway.com/download/pulseway_x64.deb root@Dell-R610:~# dpkg -i pulseway_x64.deb root@Dell-R610:~# pulseway-registration Would you like to register or unregister the system? [1] Register System [2] Exit Enter selection: 1 Please enter a username: ******** Please enter the password: ******* Use custom server? [y|n] n 1 organization found. Please select the organization [1] sesinet Enter selection: 1 1 site found. Please select the site [1] sesinet_site Enter selection: 1 1 agent group found. Please select the agent group [1] sesinet Enter selection: 1 Check if the config.xml exist ... Configuration file not found. Check if the config.xml.sample exist ... Create a new config.xml file based on config.xml.sample New config.xml successfully created. Update the configuration file... Config file updated successfully! Do you want to start Pulseway service? [y|n] y An error occurred while starting Pulseway service. Please see log for more details. I also tried to make the config file myself. Replacing it with the one form ( https://my.pulseway.com/main/setup/guide )
  8. I have installed Pulseway on my unraid server and it has ben working great. I can monitor everything and shutdown/restart the machine. However, wake on lan is not working at all. I have enabled it in the BIOS and in the OS. I can wake the machine using my router, but not with the Pulseway app. In the config.xml file I have WoWAN set to true and the port to 9 (also tried 50000) and it still doesn't work. Is there something I am missing? P.S. I also have a Windows machine that has WOW working perfectly. Thank you for your help.
  9. In order to import a Pulseway configuration file you need to start PCMonitorManager (Pulseway Manager) from Pulseway's installation directory with the following parameters: PCMonitorManager.exe /config=C:\Configuration\NoPassword.pcmcfg If the exported configuration file contains the account details then you need to provided the configuration password as well: PCMonitorManager.exe /config=C:\Configuration\WithPassword.pcmcfg /configpassword=s3cr3tpassw0rd Note: The PCMonitorManager will not provide any console output or custom exit codes based to indicate the success of the operation.
  10. Hi there, I have installed Pulseway on 2 PC's and according to my subscription page. I get 2 free licences. I was using Pulseway quite successfully last night till I received an email saying I had reached the Notification limit and to remove this limitation I should consider getting a subscription. I have logged on today to try and purchase a subscription for 2 licences as luckily that is all I need at this stage but due to it saying the first 2 agents are free I can't purchase a full subscription for just 2 licences How can I get unlimited notification for my 2 free licences?
  11. I am trying to a WR to one of my client pc's. I have purchased the licence from within the pulseway web app. Where do I find the licence key / number ? I all ready have one client installed so their is no option to select trial again...... Also their is no "Trial Site" in the WR console to correspond to my in app WR purchase?
  12. Hey guys! I've been testing the Webroot trial recently and it has been working fine, but I found something where there is room for improvement.. The Webroot installation can be done through Pulseway already, and everything that's needed is basically the Key Code assigning the client to the corresponding Webroot dashboard. This method works fine, but my idea is to automate as many of these tasks as possible, hence Powershell come in to play. Webroot have published a document with other deployment methods, such as GPO or MSI, and I'm mostly interested in the latter. So I created a script for the installation task, which is working fine in itself. But I also found out that the client is shown as "Not installed" in Pulseway afterwards. I spoke with support representatives from Pulseway about this, and a workaround is to use the "Install"-button in Pulseway to create the connection. They told me that the software won't be reinstalled by doing this, but simply associate the agent with Pulseway.. It got me thinking.. There should be a way to trigger this "Install"-function elsewhere, and a smooth solution would be if it could be triggered from the same script as the installation. Maybe something is written in the registry (client side), that we could use? Does anyone else have a solution on how to perform such a task? Webroot deployment documentation (Command line options and other install methods) Here is the script that I've got so far, feel free to use it, if you find it useful! #Replace "KEYCODEHERE" at the arguments-variable with the Key Code shown in your own Webroot Dashboard. #Example: 'GUILIC=XXXX-XXXX-XXXX-XXXX-XXXX CMDLINE=SME,quiet /qn /l*v install.log' $tempdir = get-item -Path "$Env:SystemDrive\Temp" -ErrorAction SilentlyContinue if ($tempdir -eq $null) { New-Item -ItemType "Directory" -Path "$Env:SystemDrive\Temp" Write-Host 'Creating Temp-Dir.' } $Downloadurl = 'http://anywhere.webrootcloudav.com/zerol/wsasme.msi' Write-Host 'Downloading executable to local storage.' $Executable = "$Env:SystemDrive\Temp\wsasme.msi" $Arguments = 'GUILIC=KEYCODEHERE CMDLINE=SME,quiet /qn /l*v install.log' $wc = New-Object System.Net.WebClient $wc.DownloadFile($Downloadurl, $Executable) Start-Process $Executable -ArgumentList $Arguments -Wait Write-Host 'Installing' Remove-Item -Path $Executable Write-Host 'Cleaning up locally stored data.' Start-Sleep -s 30 $program = 'Webroot' Write-Host 'Verifying installation...' $32bit = ((Get-ChildItem "HKLM:\Software\Microsoft\Windows\CurrentVersion\Uninstall") | Where-Object { $_.GetValue( "DisplayName" ) -like "*$program*" } ).Length -gt 0; $64bit = ((Get-ChildItem "HKLM:\Software\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall") | Where-Object { $_.GetValue( "DisplayName" ) -like "*$program*" } ).Length -gt 0; if ($32bit -eq $True -or $64bit -eq $True) { Write-Host "$program has been successfully installed." } // Martin Johansson
  13. This will download and install or upgrade veeam and install a license if you have one, finally it will import a config file if one is available. I use Dropbox and a shared link. When using Dropbox be sure and change the zero at the end to 1 to download. You if course would have to update the dl links. Any questions let me know. VeeamInstall.ps1 ## $workdir = "c:\installer\" $LicenseFile = "$workdir\Veeamlicense.lic" $ConfigFile = "$workdir\config.xml" [Object[]]$List = @( New-Object -TypeName PSObject -Property @{"File" = "$workdir\Veeam2.exe"; "URL" = "https://www.dropbox.com/s/Veeamexedl=1"} New-Object -TypeName PSObject -Property @{"File" = $LicenseFile; "URL" = "https://www.dropbox.com/s/licensefile?dl=1"} New-Object -TypeName PSObject -Property @{"File" = $ConfigFile; "URL" = "https://www.dropbox.com/s/Configfiledl=1"} ) $VeeamInstallDir = "C:\Program Files\Veeam\Endpoint Backup" # Check if work directory exists if not create it If (Test-Path -Path $workdir -PathType Container) { Write-Host "$workdir\ already exists" -ForegroundColor Red} ELSE { New-Item -Path $workdir -ItemType directory } # Check if Invoke-Webrequest exists otherwise execute WebClient $List | ForEach-Object { if (Get-Command 'Invoke-Webrequest') { Invoke-WebRequest $_.URL -OutFile $_.File } else { $WebClient = New-Object System.Net.WebClient $webclient.DownloadFile($_.URL, $_.File) } } # Start the installation Start-Process -FilePath "$workdir\Veeam2.exe" -ArgumentList "/silent /accepteula" # Wait XX Seconds for the installation to finish Start-Sleep -s 45 #Stops Tray Process Stop-Process -Name "Veeam.EndPoint.Tray" -Force -ErrorAction SilentlyContinue #Imports License File Set-Location $VeeamInstallDir Start-Process Veeam.Agent.Configurator.exe -ArgumentList "-license /f:'$LicenseFile'" Start-Process Veeam.Agent.Configurator.exe -ArgumentList "-import /f:'$ConfigFile'" Start-Process "$VeeamInstallDir\Veeam.EndPoint.Tray.exe"
  14. When we install Webroot from the "Agent Status" tab in the Pulseway WebApp, it continuously says that it is installing Webroot when in fact it is installed. I can't run any actions until this issue is resolved. What could cause this?
  15. I recently installed the latest version of Pulseway on my Ubuntu 17.04 server. The service appears to be starting, and I'm not seeing any errors. However, the machine never shows up in the Pulseway app. I feel like I'm missing something simple here. Any advice would be greatly appreciated.
  16. We are having issues installing the anti virus on a few clients with Symantec already installed. Please assist.
  17. Hey guys, I'm fresh to Pulseway, and I must say this stuff is an eye opener to our current remote access tool!! I do have a few questions that I would like to ask before converting our 100+ devices to Pulseway. We have a satelite PC's and laptops that we want to install Pulseway on (which we would do unattended for the majority of).. Without having to go into each and every config afterwards and password protect the config with 'click here to prevent changes' and lock it down - is there a global change option that we can do for this? - the issue I have is with leaving this open is that someone only has to make changes to the username, password and servername, and we have complete disconnection to the monitored device... I know we could 'import Settings' from a file to get the system back up and running again, but telling some of our users how to do that can be time consuming.. So, is there a lock down available? Also, in the case of an ICT employee / contractor leaving (with knowledge of the Admin / install credentials), we would change the password and have it propagated to our agents - if we selected a selected propagated time and the device wasn't turned on during that time - does that mean a monitored device will not be connected again? Is this why we would employ the 2 factor authentication? Thanks - Grunta
  18. Network Discovery and Automatic Deployment Is it possible to find a network appartment with the discovery tool? What's more in the planning for this feature? Is it possible to customize the IP address? Probe
  19. KenL

    Red Hat 5.11

    I have a couple of Red Hat servers that are still on 5.11. Is there any way to get a pulseway rpm that will work on this version?
  20. Hi everyone, I encountered an issue which some of you may have encountered and no-doubt some will encounter in the future whereby you will need to install Pulseway on multiple workstations, laptops etc. and multiple servers. You may also not necessarily want to have the same Pulseway Group Policy enabled for every single device on the network. So, how do we go about doing this? Essentially, it’s the same as the Pulseway Windows GPO installation but with some small changes. Prep the Shared Folder Firstly, we need to make a share that all users can access, and make sure you’ve put the Pulseway_XX.msi in this folder. Make the Config File(s) Next, load up Pulseway Manager and make any changes you want to the config, this will then need to be saved in the same folder as the .msi If you wish to make different config files for Servers, Workstations, Laptops, Tablets etc., please do so now and save them to the same folder. Create the Security Groups For each type of machine you wish to have managed/monitored by Pulseway please create a new Security Group within ADUC (Active Directory Users and Computers) and then add the devices you want to the appropriate group(s). Make the MST File(s) Thanks to forum user robbinschut for this snippet which I’ve modified for this purpose. Follow these steps to create a successful MST file: Open the Pulseway MSI file in Orca Click in the menu "Transform" -> "New transform" Go to the Property table In the right pane right click -> Add row Fill in the property names CONFIG (UNC Path to config file) and CONFIGPASSWORD and the value(s) NOTE: Fill in the property name in UPPER CASE! At this point you can make any other adjustments you would like to the msi on installation. After you added all the arguments you want, click in the menu "Transform" -> "Generate transform..." Save the MST file to the same folder with Pulseway_XX.msi If you have multiple config files for different machines, please create a new Transform for each config file, making sure to make the changes as needed. Set the GPOs You will need to create one of these for each type Transform File you have created. 1. Create a new Software Installation Package in User Configuration > Policies > Software Settings node of Group Policy Management Editor. 2. Select the Pulseway MSI file, and then click Advanced. 3. On ‘Deployment’ tab, Select “Assigned” Deployment type and make sure “Install this application at logon” is also selected and finally select Basic under “Installation User Interface Options”. 4. On the Modifications tab, click Add and select the MST file you created. (This is the ONLY opportunity you will have to apply a Transform to this Package.) 5. Click OK Update client machines Run Command Prompt as Admin and type: gpupdate /force /sync /boot The system will restart and when you next log in Pulseway will install with the correct Config File for your device! I hope this helps those in a bit of a bind when it comes to sending out the Pulseway software across networks without having to worry about setting up multiple groups for the same customer, manually setting up each instance of Pulseway or manually updating the config on each machine.
  21. I've got Pulseway installed on a number of servers and it notify's nicely if a backup is successful or fails, but I've a couple of instances when a backup hasn't even tried to run so has neither failed or succeeded. I've noticed a number of posts requesting a feature for Pulseway to generate an alert when no backup activity has been detected in X number of days. Has this been looked at? Is this possible? Can this be developed please? Thank you
  22. Hi there, I installed Pulseway Manager 64-bit on a Windows 2008 R2 64-bit server. I can open Pulseway Manager without any issues. But once I fill in my account details and press " Validate Account " I get the an error as shown in the added image. I've already installed Pulseway on about 20 servers ranging from 2012 R2, 2008 to 2003 32-bit without issues using the same credentials. Does anyone know what causes this error and a possible solution? Help would be much appreciated. Thanks!
  23. When I try to run the Pulseway_x64.msi Installer on this machine it closes before the installation begins. Here's the log from the install: install.log
  24. How about firewall rules for enterprise servers? I can't get it to work. - Jaapyse
  25. Hi within pulseway manager if I click on validate account it shows an error - there was no listening endpoint at... this was working fine until recently , any idea what may be causing this?
×
×
  • Create New...