Jump to content

command was sent but nothing happens


Recommended Posts

i installed the ios app on my phone (i previously also installed android app on the other phone). but when i tried to restart one of my client that having trouble using ios app, the command was sent from ios app but nothing happens on client computer. i also tried on other client computers, and also tried other command such as log off/shutdown/etc, but also result with the same issue.

meanwhile the android app sent whatever commands i throw at it successfuly.

any suggestion on the ios app issue?

thank you

Link to comment
Share on other sites

  • Staff

Is it possible that you have configured that only authorized devices can send system commands to the agents. Please check this in the Pulseway Manager -> Devices tab (and if necessary then you will need to add your device in to the list of authorized devices).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...