Jump to content

Search the Community

Showing results for tags 'bug report'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Pulseway
    • News & Announcements
    • Installation & Configuration
    • General
    • Automation
    • Applications
    • Current Features & Server Modules
    • API
    • Feature Requests
    • Bugs
  • Pulseway On-Premise Server
    • Installation & Configuration
  • Pulseway PSA
    • General

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. I've noticed lately that when I have a remote session live on a machine, my local keyboard input is not being accepted in items such as Notepad, Chrome, Outlook, etc. This seems fairly system wide and I'm not always able to replicate the problem. This is likely something to do with the keyboard forwarding method, but I can't isolate this myself. Also, this does occur on several different machines - not one workstation in particular. As soon as I close the remote session, the keyboard functions normally in my local Windows 10 environments. Good luck with this one - it seems very transient.
  2. For some reason whenever I try to add any of the iOS widgets it just shows "Widget Configuration Error".
  3. I just ran an Assets Overview report using a defined scope. The scope is showing all pcs and macs but the report is only showing pcs. Is this a bug?
  4. Hello, We are long-term Pulseway customers but lately the Pulseway client has developed a bug and continuously uses up to 20%+ CPU utilisation. We logged this with Pulseway on the 4th of July this year but they have been completely ignoring the ticket. I regularly reply to the email thread for an update (at least once a week) but I am ignored. The only time I had a meaningful response was when I threatened to cancel our subscription. This was short lived and now I am back to being ignored with no status updates on my ticket. We like the product but we have a handful of servers with this bug and I am simply installing other monitoring products on them. Today I have sent my usual email to Pulseway support asking for a status update on my ticket but I'm certain I'll get nothing back... The next step will then be to install a better monitoring product like Infradog and to write the same post on Spiceworks so people know that Pulseway doesn't offer good technical support.
  5. Pulseway Dashboard 8.4.1 pause funtion is not working.
  6. I had installed Pulseway and then wanted to delete it but I was not able to find Pulseway in the control panel uninstall feature and so I tried manually uninstalling files but that also did not work. I tried running the .msi installer again but an error came up saying that Pulseway is already installed but it still was not showing up. Please help me with this.
  7. I have a support ticket where I asked this question and got a reply that it could be looked at in the future. Just placing it here to ensure it gets put on Feature request list and so others can comment. When sales tax is added to invoice in PSA then synced to Quickbooks via PSA QB SYNC, it defaults to sales tax code G. In Canada, G is GST @ 5% by default (and correctly so) out of the box. H is for HST is dependent on province. In my case, HST at 13% is setup in PSA, but when the invoice syncs over to Quickbooks, it imports/syncs as tax code G (at 5%). I have to edit EVERY SINGLE INVOICE.I just need to tell PSA to use a defined sales tax code when syncing to QB. I would consider this more of a bug than a feature. What's the point of automation if you have to go back and edit everything? Connected...I sync invoices over to QB so I can use my custom invoice template. Its been said elsewhere, but we REALLY need a way to edit/create our own HIGH QUALITY professional and modern looking invoices in PSA. No offense, but the few invoice templates that exist look horrible. As always, I appreciate all you guys are doing and know you are swamped with current RD and RMM centralized rollout. Keep up the good work!
  8. If i enable 2fa on the PSA and use the new ticket integration in WebApp i get a 500 internal server error when we click on tickets. If we remove the 2fa from PSA it works fine. We use the PW hosted server and paid for subscription.
  9. Action: monitoring website from host configuration Expected result: website is reported as up in Pulseway panel. Actual result: website is always reported as down in Pulseway panel. I have a monitored website configured on one of my hosts. Pulseway reports it as down, yet I can confirm that it is accessible from several different computers and networks. If I delete the Pulseway notification about the website, the notification comes back immediately. This site is accessible via IPv6 only. There is only a AAAA record for the host in the DNS. I presume that might be the cause of the problem, as this problem did not occur until I removed the A record for the host. I've attached my pulseway config (with certain info redacted), DNS record for the host, and curl HEAD output showing that the website is up. pulseway_config.xml curl_output.txt drill_output.txt
  10. If we install the agent manually (or via GPO) and go and do a discovery and deploy later, The probe will show ALL systems on the network as Discovered, including those that have the agent on them already and will allow me to push the agent again. If we deploy to those systems we get duplicate machines showing up and have to go clear them out. Is this by design? It would be good if the probe could detect if the machine has the agent on it already and not show it or at lest show it has the agent on it already.
  11. I used the pulseway management system to push out Kaspersky to a few desktops for testing, some of the installationsfailed because of 'kaspersky endpoint security is not compatible with the network agent lower than 10.0' on some desktops. Pulseway only gives the option to 'reboot' when this occurs. If you then try installing Bitdefender (which I bought with our desktop licenses), it installs correctly, updates and then magically vanishes like it was never installed after a few minutes of running. An event in the log is then present with the same Kasperky not compatible with the network agent error message as if Pulseway was trying to re-install kaspersky again forcing bitdefender to remove itself. As pulseway does not have a 'Cancel installation' when the prior Kaspersky deployment attempt fails - the work around I found was to Uninstall Pulseway Agent Install Bitdefender Reinstall/redeploy Pulseway agent I do prefer the intergration that Pulseway has with Kaspersky and would love to know what timeframes (if at all) we are looking at for the same level of integration.
  12. there is a permission issue in Patch Management I have granted a user defined group the ability to modify policies Checked the box Patch and View Policy and Edit Policy are checked. The user can go in and under actions can click on edit and modify the policies, they can also create new policies, but upon hitting save gets a popup message saying Error You do not have permission to edit global policies. The only users that can seem to save any policies have to be in the administrators group. I have to assume this is a bug. We are using the Pulseway hosted dedicated server product, not on site.
  13. Hi, I use high CPU notification to notify me when the CPU usage has been over 90% for the last 30 minutes. Even though I have added more minutes to the time period, I still get a lot of these notifications. I would really like to know what is causing these long periods of high CPU usage but the content of the notification always displays processes with very low CPU usage. Can something be done to get this list sorted by the highest CPU using process? Here is an example of the latest notification: The CPU usage on computer 'XXX' in group XXX -XXX -XXX' is above 90% for the last 30 minutes Top Processes: Windows Explorer (Explorer.EXE): 0.04% Host Process for Windows Services (svchost.exe): 0.03% Microsoft Outlook (OUTLOOK.EXE): 0.03% Desktop Window Manager (dwm.exe): 0.02% SkypeApp (SkypeApp.exe): 0.02% WMI Provider Host (wmiprvse.exe): 0.02% Host Process for Windows Services (svchost.exe): 0.01% Host Process for Windows Services (svchost.exe): 0.01% Host Process for Windows Services (svchost.exe): 0.01% Microsoft Excel (EXCEL.EXE): 0.01%.
  14. I'm currently running Pulseway OnPrem (7.0.0 build 120 release 283), and I'm using Pulseway Remote Control (6.6.3). The issue I have experienced is that the remote control notification doesn't always show up on the client when I attempt to remote control a session. We have 150+ computers in our environment and sometimes it works fine, and sometimes it doesn't, and the different behavior can even occur on the same machine from time to time. Pulseway is configured to automatically allow the remote session if no one accept (or deny) the request within a minute, and I have noticed that even if the notification doesn't show up, the connection will still be established when the timer runs out. To make things clearer, here are two different scenarios. (Scenario 2 is the incorrect behavior) Scenario 1: Select computer -> Select active session -> Client notification "do you allow x to remote control" -> User press Allow -> Remote session established Scenario 2: Select computer -> Select active session -> Client notification not shown -> 1 minute timeout -> Remote session established Are you guys aware of this? Has anyone else experienced the same behavior?
  15. Hi there, This is usability issue that leaves Pulseway's surveillance under high suspicion. We work exclusively in Windows servers. My colleague has installed last week a new Pulseway Agent over a server of a new client and he forgot to report this so that I could increase the number of licences resulting that since last week a Pulseway agent from another client's backup server stopped communicating and so we where not aware that backup needed troubleshooting. In fact the server disappeared from our servers As I understood the new Pulseway agent kicked out a random Agent already under surveillance and that means that a server that we had total confidence to be monitored was not. I'm new in the company and this software and when I've discussed this with my colleagues they've reported to be a known issue and that sometimes the Pulseway agent that stopped being monitored would varied meaning that one server randomly would stop being monitored and then the behaviour would jump to another agent. In the Billing/Overview section of your page it always had 72/72 and so no report of "overbooking". For this server's agent to show again in the panel I had to re-register it. IMO the new ones should stay offline and if this behaviour cannot be controlled, then the moment a client doesn't have licenses the agent shouldn't be able to register. We need to be sure that we can rely on the servers where Pulseway agent is installed and configured or we cannot trust the system altogether. Thank you for your attention.
  16. Hi, I am unable to use Remote Control in my IOS app. When I select Connect on the appropriate session I get an error message: An error with parsing occured. I am using the lates IOS version and the same error occured on my iPhone SE and iPhone 7. I can remotly access the same computer that I tried connecting with IOS app with Pulseway Remote Control on my PC. The computer is running Windows 10 with the latest Pulseway agent. What can I do to fix this error?
  17. Hi, I have configured and applied default storage notification policy to all my Windows workstations that is set to send a notification when the system partition has less than 5% with priority elevated. But all the notifications I get about storage say: The free space on disk drive C: on computer computername in group groupname - Office - Workstations' is below 15% (ex. 16.24 GB free of 118.18 GB). How can I make the applied policy to respect the right percentage specified in the group policy? Do
  18. I am attempting to install pulseway on my raspberry pi 3b+, and have downloaded and installed the correct file from the pulseway website, and made sure that my openssl libraries are up to date and correctly setup. I followed through with the given installation instructions and repeatedly the pulseway service is unable to be started. When executing the command sudo systemctl start pulseway, the command works and presents no errors. Upon checking the app or the list of all services, however, pulseway is not shown as a service and there is no devices connected to the app. See the attached images for the output of sudo systemctl status pulseway
  19. When I …. Open Dashboard app Open the All Notifications window View a notification Use the Previous and Next buttons .. only the text and date is changed, not the System name and Group name
  20. AlanRTonn

    Consistency

    So I am really enjoying Pulseway, the systems are mostly well designed and work really well. They are simple and have no huge data entry overhead like other systems (Autotask). However, there are some improvements to be made in consistency through out the application. For example some text boxes for paragraphs of text allow you to tab into and out of them. Others don't some places where I click on a ticket opens the ticket in another separate popup window, others a new tab. The choices in made in some designs are really weird. For example, most save buttons are at the bottom of a dialog, a couple are at the top. That kind of change of process creates a headache when you just typed a novel on what was done and you miss the button and find the dialog is gone, and your masterpiece with it. I don't have the time right now to show/point out each of these that I have found, but I will be adding each of them here as soon as I can. I would like to think that the Dev's can find these faults themselves, but then you would think that if they knew those problems should have been taken care of already.
  21. When trying to crawl a mikrotik device we get this error: truncation error for 32-bit integer coding. This device is ok when we are crawling it with other software though..
  22. I am having issues with pulsewaycredentialprovider.dll stopping the Windows login screen from loading on Windows 10 1809. I have submitted a ticket to support at support@pulseway.com as well. The issue is that with Pulseway software installed and the credential provider loading the system boots to the displayed screen but will go no further. I am able to run terminal and PowerShell commands from the web interface (prior to software uninstall) but can never log in. Pulseway remote does not work either. This is happening on two Windows 10 1809 DELL Optiplex computers with fresh Windows 10 PRO installations. RIght now our only solution is to leave Pulseway uninstalled. Any information or solution helpful. Thanks. John
  23. Hi, I installed Pulseway Agent on my RPI like they said on the Website. I went to the "config.xml" and entered my Username and Password. When I now go back to the Website it just showes "No systems monitored. Download and install the agent on the systems you want to monitor." I did everything like they said on the Website. I also googled and found out you have to install some SSL stuff, so I typed the command they said on the forum (sudo apt-get install ca-certificate) and the Console just says, that the Package "CA-Certificate" could not be found. What did I do wrong?
  24. Hi, On the Windows Dashboard 6.1 (build 1113) the up-time display is quite strange - I love precision but
  25. Hi there, We are using both PSA and RMM from Pulseway. In the last few weeks we are experiencing some weird behavior between PSA and RMM. We don't use the and never set up the integration, but after we delete the settings both in PSA and RMM, it still comes back. It is irritating us enormously and the support isn't helpful after creating several tickets. I hope someone can help us with this issue. King regards, Tim Roewen
×
×
  • Create New...