Jump to content

Search the Community

Showing results for tags 'windows'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Pulseway
    • News & Announcements
    • Installation & Configuration
    • General
    • Automation
    • Applications
    • Current Features & Server Modules
    • API
    • Feature Requests
    • Bugs
  • Pulseway On-Premise Server
    • Installation & Configuration
  • Pulseway PSA
    • General

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. I made a install script for 7-Zip to do a Silent install and clean if needed. Improvements are welcome! When a new version of 7-Zip comes out, just change the 7z1604-x64.msi to the new value. # Silent Install 7-Zip # http://www.7-zip.org/download.html # Path for the workdir $workdir = "c:\installer\" # Check if work directory exists if not create it If (Test-Path -Path $workdir -PathType Container) { Write-Host "$workdir already exists" -ForegroundColor Red} ELSE { New-Item -Path $workdir -ItemType directory } # Download the installer $source = "http://www.7-zip.org/a/7z1604-x64.msi" $destination = "$workdir\7-Zip.msi" # Check if Invoke-Webrequest exists otherwise execute WebClient if (Get-Command 'Invoke-Webrequest') { Invoke-WebRequest $source -OutFile $destination } else { $WebClient = New-Object System.Net.WebClient $webclient.DownloadFile($source, $destination) } Invoke-WebRequest $source -OutFile $destination # Start the installation msiexec.exe /i "$workdir\7-Zip.msi" /qn # Wait XX Seconds for the installation to finish Start-Sleep -s 35 # Remove the installer rm -Force $workdir\7*
  2. Hi there, This might be a bit of a long shot - but I have an end client who's interested in deploying custom Teams issues with Pulseway (as there aren't many users in-office for obvious reasons). I've attempted to deploy this by pushing a batch script, to copy the backgrounds from a shared location. The backgrounds folder in question is located in the user's roaming appdata (%appdata%\Microsoft\Teams\Backgrounds\Uploads). For this reason I wasn't able to use %username% correctly in my batch script, as the script is being run by some Pulseway service, rather than as the local user account. Please let me know if you've any ideas and have a great day. Cheers, Joe
  3. Hi, I am trying to install GCPW (Google Credential Provider for Windows). I am running into issue where with it: <# This script downloads Google Credential Provider for Windows from https://tools.google.com/dlpage/gcpw/, then installs and configures it. Windows administrator access is required to use the script. #> <# Set the following key to the domains you want to allow users to sign in from. For example: $domainsAllowedToLogin = "acme1.com,acme2.com" #> $domainsAllowedToLogin = "" Add-Type -AssemblyName System.Drawing Add-Type -AssemblyName PresentationFramework <# Check if one or more domains are set #> if ($domainsAllowedToLogin.Equals('')) { $msgResult = [System.Windows.MessageBox]::Show('The list of domains cannot be empty! Please edit this script.', 'GCPW', 'OK', 'Error') exit 5 } function Is-Admin() { $admin = [bool](([System.Security.Principal.WindowsIdentity]::GetCurrent()).groups -match 'S-1-5-32-544') return $admin } <# Check if the current user is an admin and exit if they aren't. #> if (-not (Is-Admin)) { $result = [System.Windows.MessageBox]::Show('Please run as administrator!', 'GCPW', 'OK', 'Error') exit 5 } <# Choose the GCPW file to download. 32-bit and 64-bit versions have different names #> $gcpwFileName = 'gcpwstandaloneenterprise.msi' if ([Environment]::Is64BitOperatingSystem) { $gcpwFileName = 'gcpwstandaloneenterprise64.msi' } <# Download the GCPW installer. #> $gcpwUrlPrefix = 'https://dl.google.com/credentialprovider/' $gcpwUri = $gcpwUrlPrefix + $gcpwFileName Write-Host 'Downloading GCPW from' $gcpwUri Invoke-WebRequest -Uri $gcpwUri -OutFile $gcpwFileName <# Run the GCPW installer and wait for the installation to finish #> $arguments = "/i "$gcpwFileName"" $installProcess = (Start-Process msiexec.exe -ArgumentList $arguments -PassThru -Wait) <# Check if installation was successful #> if ($installProcess.ExitCode -ne 0) { $result = [System.Windows.MessageBox]::Show('Installation failed!', 'GCPW', 'OK', 'Error') exit $installProcess.ExitCode } else { $result = [System.Windows.MessageBox]::Show('Installation completed successfully!', 'GCPW', 'OK', 'Info') } <# Set the required registry key with the allowed domains #> $registryPath = 'HKEY_LOCAL_MACHINE\Software\Google\GCPW' $name = 'domains_allowed_to_login' [microsoft.win32.registry]::SetValue($registryPath, $name, $domainsAllowedToLogin) $domains = Get-ItemPropertyValue HKLM:\Software\Google\GCPW -Name $name if ($domains -eq $domainsAllowedToLogin) { $msgResult = [System.Windows.MessageBox]::Show('Configuration completed successfully!', 'GCPW', 'OK', 'Info') } else { $msgResult = [System.Windows.MessageBox]::Show('Could not write to registry. Configuration was not completed.', 'GCPW', 'OK', 'Error') } I have tried the following: 1. Run from batch file -- error "run as admin" but admin parameter was added 2. Run from PowerShell -- error "leaves the script running forever" 3. Pushed file to user and ran it (1) PowerShell -- error "needs run as admin" but admin parameter was added (2) batch -- error "script non-responsive"
  4. Hi, I am looking for a script that can trigger a 3rd party patch policy ad-hoc outside the policy schedule. It´s going to be used to start the installation process of software on newly registered machines in a "Computer registered" workflow. If there is anyone with another take on that I´m all ears. Best regards Mike
  5. Hi, I have pulseway on a Windows server 2016. The cpu is a Cpu is Xeon E3-1285L V4 3,4 GHz and the cpu temp alert is activated with a threshold of 92°C. Sometimes (couple of times per day) I receive pulseway alert that the temp is higher. If I check the graph it is only a spike (attached). Is there a way to set pulseway to send an alert only if the cpu temp is higher than xxxx for xxxx secs? I would like to filter the spikes.
  6. Hello, I was having an issue install the Kaspersky Anti-Virus on a machine, and decided to try uninstalling Pulseway from the system. I uninstalled the program, and deleted the service using the sc delete "PC Monitor" command under an administrator account. The issue I am having, is the re-installation fails, and hangs on the "scheduled tasks" portion of the initialization wizard (the part before the pc monitor panel comes up). After the installer crashes, it still shows the application as "installed" for the user, and most things work on the machine. (remote desktop does not from the pulseway dashboard). The installation also does not show up in programs and features. OS is Windows 7 64 bit, and user is on a domain, and has local administrator. Is there anything I can do other than reformatting the user PC to get a genuine clean install so I can use the product we are paying for? Thanks.
  7. Hello, I've been trying to turn on my computer when I'm away from the house using both mobile data and another WiFi connection. When I'm on the same network the wake up command works but if I'm using mobile data I'll get the message "Wake up command failed" and when I'm on another network it says "wake up command sent" but nothing happens. I have the necessary port forwarded (UDP 9) and through the Pulseway android app port monitor I can see it works. Any help would be greatly appreciated. Thanks
  8. I love the fact that we can now use the android app to remote into managed devices. It works well when the user is already logged in... The problem I'm experiencing is when I remote control a Windows device and have to login. I bring up the keyboard no problem and try typing the password to that computer. What I am typing on my keyboard isn't typing in the password box on the PC. In other words, it never seems to respond and type the password letters as I am typing, hence I cannot login (invalid password). I suspect it has something to do with how Android on Samsung deals with autofill. Ironically, I don't have this problem when using the Team Viewer app on the same phone. That fact leads me to believe that it is a problem with the Pulseway Android App. Using a Samsung Galaxy Note 9 running Android 10.
  9. Hi, I use high CPU notification to notify me when the CPU usage has been over 90% for the last 30 minutes. Even though I have added more minutes to the time period, I still get a lot of these notifications. I would really like to know what is causing these long periods of high CPU usage but the content of the notification always displays processes with very low CPU usage. Can something be done to get this list sorted by the highest CPU using process? Here is an example of the latest notification: The CPU usage on computer 'XXX' in group XXX -XXX -XXX' is above 90% for the last 30 minutes Top Processes: Windows Explorer (Explorer.EXE): 0.04% Host Process for Windows Services (svchost.exe): 0.03% Microsoft Outlook (OUTLOOK.EXE): 0.03% Desktop Window Manager (dwm.exe): 0.02% SkypeApp (SkypeApp.exe): 0.02% WMI Provider Host (wmiprvse.exe): 0.02% Host Process for Windows Services (svchost.exe): 0.01% Host Process for Windows Services (svchost.exe): 0.01% Host Process for Windows Services (svchost.exe): 0.01% Microsoft Excel (EXCEL.EXE): 0.01%.
  10. Hello, I would like to see the ability to run dual screens viewable at the same time on the remote control. That way customers who need to run dual screens and have to work from home arent stuck playing swap between screens. I think either opening a second connection to the computer with one of the separate screen would be fine, but maybe there is a better way like how Remote Desktop works or Google Chrome Remote Desktop works.
  11. Hi. If it is possible I would like to exclude full automation scripts from the diagnostics log "trace.log". In normal situations it is fine with just an indication of the execution with the script name. I guess you could add one more checkbox like "Include full Automation Scripts" in settings, and let it be disabled as default. Best Regards, Martin.
  12. Hello there, I just got Pulseway today as of 5/1/20 and am intending to use it to mainly be able to remote control access my PC from my phone when away from the house. I am installed all the appropriate applications needed and went through the Pulseway Remote Access application along with Pulseway Manager application and have enabled Remote Access. But for some reason I still can not access it from my phone. Perhaps I am missing a step? It would be amazing if someone would be able to help me troubleshoot this situation. Thank you for your time.
  13. Hi Team, I wanted to request that Frontapp be added to the 3rd party management tool since we have about 150-180 users who use it. https://frontapp.com/ This is becoming increasing necessary since we are adding remote phone system to the Front app . Let me know if there is anything i can do to facilitate this need. Thank you, Sean Faria
  14. I'm currently running Pulseway OnPrem (7.0.0 build 120 release 283), and I'm using Pulseway Remote Control (6.6.3). The issue I have experienced is that the remote control notification doesn't always show up on the client when I attempt to remote control a session. We have 150+ computers in our environment and sometimes it works fine, and sometimes it doesn't, and the different behavior can even occur on the same machine from time to time. Pulseway is configured to automatically allow the remote session if no one accept (or deny) the request within a minute, and I have noticed that even if the notification doesn't show up, the connection will still be established when the timer runs out. To make things clearer, here are two different scenarios. (Scenario 2 is the incorrect behavior) Scenario 1: Select computer -> Select active session -> Client notification "do you allow x to remote control" -> User press Allow -> Remote session established Scenario 2: Select computer -> Select active session -> Client notification not shown -> 1 minute timeout -> Remote session established Are you guys aware of this? Has anyone else experienced the same behavior?
  15. Hi, First time posting here; been using Pulseway for years without issue. Recently, however, I am seeing a number of issues with the wake up command. Neither the web interface, nor my app (android, Galaxy s7 edge) while on cellular connection works resulting in a 'wake up command failed' message. To further complicate the issue, I can only get the wake up command to work over wifi as long as I'm on my home network. Until recently, it worked over the internet, which is desired. I've looked at all my settings & configurations, but everything seems to be as it was. If anyone has any suggestions, I'd appreciate it, particularly troubleshooting WOL over 4G failing messaging. Thanks!
  16. Dear All, I am here to buy a new router. Do you have SSTP protocol support router because I need SSTP vpn to connect to my office network. Please reply me soon. Thank and Best Regards Williamson
  17. How do i uninstall one Antivirus from all workstation through pulseway.. then install new one. is there any script available Or do i need to make one and is there any option to push that script through CMD on all workstation ?? Please let me know all available option to perform this task.. thank you..
  18. Hey all. I've enabled 2FA on my Pulseway account but I'm having an issue with it constantly prompting for 2FA every time I try to use Remote Control on a system I manage from the Pulseway Dashboard application. I have the setting enabled in the WebApp to refuce the frequency of the prompts but it doesn't seem to have made much of a difference. I seem to be getting prompted every time. I'd honestly rather get prompted once when I launch the Dashboard application then every single time I want to remote to a system. Is there a way to stop these constant 2FA prompts without disabling it entirely? Thanks!
  19. Here is a script for Powershell to set the pc to autologon one time [configurable] after restart, with a 15 sec delay Someone may find it handy Copy paste into Powershell ISE or txt and then rename to *.ps1 Tested on Windows 7 X64 $RegPath = "HKLM:\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon" $DefaultUsername = "Insert Username Here" $DefaultPassword = "Insert Password Here" Set-ItemProperty $RegPath "AutoAdminLogon" -Value "1" -type String Set-ItemProperty $RegPath "DefaultUsername" -Value "$DefaultUsername" -type String Set-ItemProperty $RegPath "DefaultPassword" -Value "$DefaultPassword" -type String Set-ItemProperty $RegPath "AutoLogonCount" -Value "1" -type DWord Start-Sleep -Seconds 15 ; Restart-Computer -Force
  20. Hi, having trouble discovering SNMP on Windows 8.1 pc, geting error: Rquest Timeout, have tried with Firewall off and the same error, the device already works with another requester, can anyone help?
  21. I'm reasonably new to PW. I've just on-boarded 50 endpoints, and it automatically monitors Automatic services. That great, but Services like Bio-metric and Remote Registry; whilst configured as automatic, aren't always started.. So constant notifications. I know how to remove the service monitor, but is there an easy way to exclude certain services from being monitored globally?
  22. Hi there, This is usability issue that leaves Pulseway's surveillance under high suspicion. We work exclusively in Windows servers. My colleague has installed last week a new Pulseway Agent over a server of a new client and he forgot to report this so that I could increase the number of licences resulting that since last week a Pulseway agent from another client's backup server stopped communicating and so we where not aware that backup needed troubleshooting. In fact the server disappeared from our servers As I understood the new Pulseway agent kicked out a random Agent already under surveillance and that means that a server that we had total confidence to be monitored was not. I'm new in the company and this software and when I've discussed this with my colleagues they've reported to be a known issue and that sometimes the Pulseway agent that stopped being monitored would varied meaning that one server randomly would stop being monitored and then the behaviour would jump to another agent. In the Billing/Overview section of your page it always had 72/72 and so no report of "overbooking". For this server's agent to show again in the panel I had to re-register it. IMO the new ones should stay offline and if this behaviour cannot be controlled, then the moment a client doesn't have licenses the agent shouldn't be able to register. We need to be sure that we can rely on the servers where Pulseway agent is installed and configured or we cannot trust the system altogether. Thank you for your attention.
  23. Is there a way to kick off an automated task based on a notification or alert. For Example, if we get a notification of a disk getting full, I would want the automation to run: <Open a ticket>--> <add predetermined note>--> <add 15 minutes>--><run task to clean drive>--><send notification that task has completed>--><close ticket> Is this possible now, or should this be a feature request? Thank you, dp
  24. I changed phones recently and the new app says: 'This device is pending approval. Login to the WebApp and approve it from the account devices page.' If I got to https://my.pulseway.com/main/account/devices there is no device to approve. Am I doing something wrong?
×
×
  • Create New...