Jump to content

Local Keyboard Input Suppressed with Remote Session active.


Recommended Posts

I've noticed lately that when I have a remote session live on a machine, my local keyboard input is not being accepted in items such as Notepad, Chrome, Outlook, etc. This seems fairly system wide and I'm not always able to replicate the problem. This is likely something to do with the keyboard forwarding method, but I can't isolate this myself. Also, this does occur on several different machines - not one workstation in particular. As soon as I close the remote session, the keyboard functions normally in my local Windows 10 environments.

Good luck with this one - it seems very transient.

Link to comment
Share on other sites

  • 3 weeks later...

This has happened to me a number of times as well. It seems to happen if you switch back to your desktop while the remote desktop is opening. To regain use of the keyboard, I just click in the remote desktop session, type something, and then go back to my desktop.

Link to comment
Share on other sites

  • 3 months later...
  • 2 years later...

Recently I have been unable to use the keyboard in ANY remote sessions on ANY computer. I have to use the Type Input box which is not only extremely inconvenient but requires and Enter keypress sometimes and well, the Enter key doesn't work.  This needs to be fixed, please help!!!!

Link to comment
Share on other sites

  • 9 months later...
I agreed to another year of service, assured that the upgrade would most likely take care of the problem wherein I cannot use a keyboard in remote sessions.  I still cannot use a keyboard in any remote session. This appears to have quite working about June of 2021.  I cannot use an external keyboard and the legacy flavor of remote control also does not work.
Please understand my frustration is costing me monetarily.  I am PAYING for a remote control program that should work so customers can have repairs done and issues addressed in a timely and professional manner.  It is difficult when I am relying on pasting commands into a little window, which does no help when an Enter key needs to be pressed and it does no good.
How can we get this resolved already?????  It has been almost a year .... is there anything going on to fix this or are we piddling away another year at my expense?
I have a  Lenovo IdeaPad Flex 5 15IIL05
An external keyboard did not fix the problem, nor did an on-screen keyboard
For the first time I dread doing remote sessions and I'm paying for a  program that barely works.
What is going on with this issue?????????
Link to comment
Share on other sites

Why isn't anyone contacting me about this year old issue?  I paid my bill, twice now ... and still don't have a working program.  I'm very frustrated!!!!!

@Jamie Taylor


I have tried minimizing, maximizing, I have tried uninstalling, reinstalling, running as legacy, using am external keyboard, using the onscreen keyboard.  No methods allow me to type on the remote screen.  NONE.  I have sessions wherein I have had to ask my customer to press the enter key in a browser.  Unacceptable.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...