Jump to content

haylebop

Members
  • Posts

    7
  • Joined

  • Last visited

Everything posted by haylebop

  1. Ok thanks for the confirmation Mark! Agreed!
  2. I would make sure that all agents and pulseway remote control is fully updated, and try to find a common thread between them. Are these on a specific network, machines fully up to date with windows updates, etc? If it was all having issues, I would think its a configuration or Pulseway error, but since only some are acting up it seems to be either something with those endpoints or with the network they are using. Following thread so let me know any further info, maybe i can help.
  3. Woo hoo! Thanks yall for continually adding and growing featuress!!!
  4. Hey all, Is there a way to allow a user to move devices between groups without giving them full administrator? The way we have been moving machines is by going to the server admin tab and moving through there. Im trying to more granularly manage permissions within our org for the helpdesk. Thank you in advance!
  5. Not sure if you found an answer to this yet, however the Dashboard feature will show system statuses when widgets are configured and scoped. Also there is the ability to create a public link to this dashboard accessible from Web without a login. I’ve got this running on a raspberry pi to have a status board up.
  6. Ive been using workflows to emulate the automation flows I was used to in other RMMs. The first attached photo will trigger off an event Notification from our policy setting event filter, (all our managed systems have OEM licenses), Verify its the right event, via ID, or Name, or contents. and run a powershell script I have to pull the OEM key from the system and apply it. and the second gets triggered on high CPU notifications, adds 1 to a System custom field via a PS script and if it is over a value of 3 will email a ticket to our helpdesk. Hope this helps spur some ideas!
  7. @Josh-405, If you are still looking for where the values of the fields are. For System Variables, the value is under each system. But only shows up when the agent is online, as I believe it and most other machine info/processing is done on the client side. I've also been messing around with them, found that i can make a PS script to increment a counter stored in a System custom field, for remembering the amount of High CPU usage alerts on a machine. I call it with a workflow when the alert comes through, and then check the Custom field value after if over 3 it will send a ticket to our helpdesk. IDK if it works yet as I just put it together this morning, but the logic seems right. To get around the problem of running a script with input, I've been using a Global Custom Field that my script calls and editing that value manually before running the script. Works well for quarterly wifi password rolls, not so much for per machine configs.
×
×
  • Create New...