Jump to content

Trouble configuring endpoint policy Autotask integration


F. Eschweiler
 Share

Recommended Posts

We are busy setting up the integration between Pulseway and Autotask.
When signed into the server, opening Pulseway Manager 8.50, and going to Settings>Autotask we can enable the Autotask integration and enter the credentials for the account.
After that the Account and Queue dropdowns become available with the company and the queue that the tickets needs to go to and this works as expected.

With the amount of servers that we manage we want to roll this setting out using endpoint policies.
We go to the webapp, create a policy, go to other settings, select Autotask.
After we entered the same credentials as we did in Pulseway Manager the dropdown menu's don't fill with the companies or queues which makes us unable to configure and test the setting.

What could be the cause of this not working as expected?

Link to comment
Share on other sites

  • Administrators

Hi there,

If you have configured the Autotask integration from the Integrations page in the WebApp, you do not need to configure it again within endpoint policies. You get to pick which RMM Organizations, Sites and Agent Groups will forward notifications into tickets from the integration page.

-Paul

Link to comment
Share on other sites

Hi Paul,

That explains why the lists don't automatically fill.
I've signed into the Pulseway web app and on the left I see Integrations but only see Slack and no Autotask related integrations nor a way to add something there.
Am I simply looking at the wrong location in order to get this set up or do I miss something?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...