Jump to content
Sign in to follow this  
BigEz

Hardware Asset correctly assigned to a customer

Recommended Posts

Hi Everyone!

How is possible assign automatically an hardware asset to a customer in PSA when a ticket is created trough a support request ? What kind of configuration i've to do in RMM side to match a customer in PSA?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By GlobalIT
      I have created a Windows cmd file to copy files nightly on one of my servers. If there is an error, the cmd file outputs the error to an error.txt file, thus updated the "Last Write" date on the file. My command file is working great, and outputs the errors to the error.txt, and the date stamp on the error.txt file is updated each time this happens.
      I configured the Pulseway Computer Settings via Notifications -> Storage -> Files. I added the error.txt and checked for notifications to be sent when the file last write date has changed. (see image)
      This works the first time, but the second, no notification is sent. Am I doing something wrong? Any pointers on how I can make this work consistently?
      Thanks!

    • By Jays
      Hi,
        We are monitoring around 15 servers using pulseway. But I want to configure different email ids for sending the notifications.( not the main emailid which is registered with pulseway).
      10 servers notifications to 1 email id & remaining 5 servers to a different emailid.Is it possible to configure in this way ?
       
      Thanks in advance
      Jay.
    • By Ian G
      Hello,
      We are long-term Pulseway customers but lately the Pulseway client has developed a bug and continuously uses up to 20%+ CPU utilisation.
      We logged this with Pulseway on the 4th of July this year but they have been completely ignoring the ticket. I regularly reply to the email thread for an update (at least once a week) but I am ignored. The only time I had a meaningful response was when I threatened to cancel our subscription. This was short lived and now I am back to being ignored with no status updates on my ticket.
      We like the product but we have a handful of servers with this bug and I am simply installing other monitoring products on them. Today I have sent my usual email to Pulseway support asking for a status update on my ticket but I'm certain I'll get nothing back...
      The next step will then be to install a better monitoring product like Infradog and to write the same post on Spiceworks so people know that Pulseway doesn't offer good technical support.
       
    • By captainwhale
      Hi,
      I installed Pulseway Agent on my RPI like they said on the Website. I went to the "config.xml" and entered my Username and Password. When I now go back to the Website it just showes "No systems monitored. Download and install the agent on the systems you want to monitor."
      I did everything like they said on the Website. I also googled and found out you have to install some SSL stuff, so I typed the command they said on the forum (sudo apt-get install ca-certificate)  and the Console just says, that the Package "CA-Certificate" could not be found.
      What did I do wrong?
×
×
  • Create New...