Jump to content
itshero

Kaspersky A/V install issues

Recommended Posts

Posted (edited)

We are having issues installing the anti virus on a few clients with Symantec already installed.  Please assist.

Edited by itshero
Typo

Share this post


Link to post
Share on other sites

Hi,

You will need to look into this file to find out why the AV installation fails or send it to support@pulseway.com so we can review it:
C:\Windows\Temp\kl-*.log

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By ElasticIT
      Hi Guys,
       
      Not sure if this has been requested before so apologies in advance if it has. I had a customer with a slow PC and wanted to add the Disk Queue Length performance counter to see if that was causing the slowness however didn't want to have to log into her machine. Normally I would go via the Dashboard -> Edit Computer Settings and make whatever changes were necessary. However Performance Counters can't seem to be added this way as there is no Add button:

       
      Is this a bug or missing feature? If it's missing, it would be handy to have as you can pretty much do everything else from here and it's not always convenient having to log into the users machine
      Cheers
    • By Aspect
      I'm reasonably new to PW. I've just on-boarded 50 endpoints, and it automatically monitors Automatic services. That great, but Services like Bio-metric and Remote Registry; whilst configured as automatic, aren't always started.. So constant notifications.
      I know how to remove the service monitor, but is there an easy way to exclude certain services from being monitored globally?
    • By Aspect
      New Server - Win Srv 2012 R2
      SQL Server 2016
      Installation as per instructions.
      Seemed to go through without any errors. 
      Just no web service. Nothing in IIS.. Nothing.. 
      Turned off Firewall, just to test...
      No idea where/what to check.. Any ideas?
       
    • By penzal
      iptime Broadband Route is in use. I'm trying to boot my computer from a cell phone to a cell phone.
      For example, the DDNS address provided in iptime Broad Bridge is referred to as ABC.iptime.org
      Is there any way to boot the computer from outside?
      Currently, it doesn't work well if you want to boot your computer and boot from the outside to the outside of your computer. However, it works well with other applications.
    • By DigitalDentist
      In the active directory module we can see users that are locked out, is it possible to add users with expired passwords as well. 
      Instead if searching for a user sometimes I just want to see a list of users, would it be possible to show all users Instead of searching for them?
      Reason being it's a quick way to help clients with expired passwords and a quick way to see any abnormal accounts in AD. 
×