Jump to content
Richard T

Failed Kaspersky / Bitdefender forced uninstallation

Recommended Posts

I used the pulseway management system to push out Kaspersky to a few desktops for testing, some of the installationsfailed because of 'kaspersky endpoint security is not compatible with the network agent lower than 10.0' on some desktops. Pulseway only gives the option to 'reboot' when this occurs.

If you then try installing Bitdefender (which I bought with our desktop licenses), it installs correctly, updates and then magically vanishes like it was never installed after a few minutes of running.

An event in the log is then present with the same Kasperky not compatible with the network agent error message as if Pulseway was trying to re-install kaspersky again forcing bitdefender to remove itself.

As pulseway does not have a 'Cancel installation' when the prior Kaspersky deployment attempt fails - the work around I found was to

  • Uninstall Pulseway Agent
  • Install Bitdefender
  • Reinstall/redeploy Pulseway agent

I do prefer the intergration that Pulseway has with Kaspersky and would love to know what timeframes (if at all) we are looking at for the same level of integration. 

 

Share this post


Link to post
Share on other sites

Hello Richard,

We are looking for integrating with Bitdefender in the next quarter. We'll be looking into the "cancel installation" command.

-Paul

Share this post


Link to post
Share on other sites

Hi Paul.

Thank you for your response. 

I look forward to the integration.

If I can also suggest an option to queue up an uninstall Kaspersky task on systems that are offline rather than being able to uninstall only when powered on. This would be useful for remote systems that are powered on once in a while.

Regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Continu IT Solutions
      there is a permission issue in Patch Management
      I have granted a user defined group the ability to modify policies Checked the box Patch and View Policy and Edit Policy are checked.
       
      The user can go in and under actions can click on edit and modify the policies, they can also create new policies, but upon hitting save gets a popup message saying Error You do not have permission to edit global policies. The only users that can seem to save any policies have to be in the administrators group.
      I have to assume this is a bug.
      We are using the Pulseway hosted dedicated server product, not on site.
       
    • By Martti Nuudi
      Hi,
      I use high CPU notification to notify me when the CPU usage has been over 90% for the last 30 minutes.
      Even though I have added more minutes to the time period, I still get a lot of these notifications. I would really like to know what is causing these long periods of high CPU usage but the content of the notification always displays processes with very low CPU usage. Can something be done to get this list sorted by the highest CPU using process?
      Here is an example of the latest notification:
      The CPU usage on computer 'XXX' in group XXX -XXX -XXX' is above 90% for the last 30 minutes
       
      Top Processes:
      Windows Explorer (Explorer.EXE): 0.04%
      Host Process for Windows Services (svchost.exe): 0.03%
      Microsoft Outlook (OUTLOOK.EXE): 0.03%
      Desktop Window Manager (dwm.exe): 0.02%
      SkypeApp (SkypeApp.exe): 0.02%
      WMI Provider Host (wmiprvse.exe): 0.02%
      Host Process for Windows Services (svchost.exe): 0.01%
      Host Process for Windows Services (svchost.exe): 0.01%
      Host Process for Windows Services (svchost.exe): 0.01%
      Microsoft Excel (EXCEL.EXE): 0.01%.
    • By AC_Martin_J
      I'm currently running Pulseway OnPrem (7.0.0 build 120 release 283), and I'm using Pulseway Remote Control (6.6.3). 
       
      The issue I have experienced is that the remote control notification doesn't always show up on the client when I attempt to remote control a session. We have 150+ computers in our environment and sometimes it works fine, and sometimes it doesn't, and the different behavior can even occur on the same machine from time to time.
      Pulseway is configured to automatically allow the remote session if no one accept (or deny) the request within a minute, and I have noticed that even if the notification doesn't show up, the connection will still be established when the timer runs out. 
       
      To make things clearer, here are two different scenarios. (Scenario 2 is the incorrect behavior)
      Scenario 1:
      Select computer -> Select active session -> Client notification "do you allow x to remote control" -> User press Allow -> Remote session established 
      Scenario 2:
      Select computer -> Select active session -> Client notification not shown -> 1 minute timeout -> Remote session established 
       
      Are you guys aware of this? Has anyone else experienced the same behavior?
    • By Nuno Inácio
      Hi there,
      This is usability issue that leaves Pulseway's surveillance under high suspicion.
      We work exclusively in Windows servers.
      My colleague has installed last week a new Pulseway Agent over a server of a new client and he forgot to report this so that I could increase the number of licences resulting that since last week a Pulseway agent from another client's backup server stopped communicating and so we where not aware that backup needed troubleshooting. In fact the server disappeared from our servers
      As I understood the new Pulseway agent kicked out a random Agent already under surveillance and that means that a server that we had total confidence to be monitored was not.
      I'm new in the company and this software and when I've discussed this with my colleagues they've reported to be a known issue and that sometimes the Pulseway agent that stopped being monitored would varied meaning that one server randomly would stop being monitored and then the behaviour would jump to another agent.
      In the Billing/Overview section of your page it always had 72/72 and so no report of "overbooking".
      For this server's agent to show again in the panel I had to re-register it.
      IMO the new ones should stay offline and if this behaviour cannot be controlled, then the moment a client doesn't have licenses the agent shouldn't be able to register.
      We need to be sure that we can rely on the servers where Pulseway agent is installed and configured or we cannot trust the system altogether.
      Thank you for your attention.
    • By Martti Nuudi
      Hi,
      I am unable to use Remote Control in my IOS app. When I select Connect on the appropriate session I get an error message: An error with parsing occured.
      I am using the lates IOS version and the same error occured on my iPhone SE and iPhone 7.
      I can remotly access the same computer that I tried connecting with IOS app with Pulseway Remote Control on my PC. The computer is running Windows 10 with the latest Pulseway agent.
      What can I do to fix this error?

×
×
  • Create New...