Jump to content
General_Snuss

'This device is pending approval' but nowhere to be found to be approved.

Recommended Posts

Hi there,

This usually happens when you delete a device while the app is still open. Try to close the app (force close if you must) and then open it again or sign out of the app and sign-in again so it re-registers.

-Paul

Share this post


Link to post
Share on other sites

I have tried so far closing the app, signing in and out, restarting the phone and  reinstalling the app. None of it worked.

If I delete an webapp instance and login again from that location it immediately shows up again, so it has something to do with the windows phone app.

Thanks for the help.

 

 

Share this post


Link to post
Share on other sites

Try uninstalling the Windows Phone app and installing it again, it should ask you for credentials and re-register.

-Paul

Share this post


Link to post
Share on other sites

It should be 4.7.5(Build C55D). Cause it's the last update for WP and I have the same model as him and it happened to me last night.

I beg you, I beg you plz fix this case, as it was the worst thing happened to me during all these 15 years of being IT user.

Even Microsoft didn't put the phone out of support. The phone will be unsupported at the end of December, so why pulseway did it sooner?

wp_ss_20191115_0002.png

Share this post


Link to post
Share on other sites
2 hours ago, Paul said:

Hey @amirreza99,

You only need to login to the WebApp and approve the device registration. Let me know how that goes.

-Paul

Ofcourse I tried that, but there is no approval request in Devices tab to accept. The app allowed me login just past week, without any problem and without requiring anything.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By rootwilliamson
      Dear All,
      I am here to buy a new router. Do you have SSTP protocol support router because I need SSTP vpn to connect to my office network. Please reply me soon.
      Thank and Best Regards
      Williamson
    • By sarj2001
      Would love a way to silently install and run Dell command update utility to Dell endpoints to keep drivers up to date, as Dell are frequently rolling out driver updates.
      Has anyone been able to make this work for them? 
      I've looked into it and found some sample scripts on reddit to try and edit and test. the problem I have is getting dell command update to install first, then getting the configuration file out to the required computers that need it, then running the update silently. 
      If someone has managed to get this working, I would love to see how you did it, or kindly ask for some sample scripts to work with?
      Any assistance would be greatly appreciated.
       
    • By Martti Nuudi
      Hi,
      I have configured and applied default storage notification policy to all my Windows workstations that is set to send a notification when the system partition has less than 5% with priority elevated.
      But all the notifications I get about storage say: The free space on disk drive C: on computer computername in group groupname - Office - Workstations' is below 15% (ex. 16.24 GB free of 118.18 GB).
      How can I make the applied policy to respect the right percentage specified in the group policy?
      Do


    • By BobC
      I have one customer workstation (actually a laptop) that I cannot assign a patch policy.  All of the other systems in this customer group are fine.  When I try to assign it via my mobile, I get "change OS patch policy command failed".  Nor can I assign it via the Pulseway Web app - it shows "no actions available" for that one system.
      I tried remotely restarting the laptop, and I tried repairing the local agent installation, but no joy.
      Any suggestions?
      Thanks!
      Bob
    • By Geddie
      Looking for a script that I can run to drop from XXX domain, set to "WORKGROUP" and reboot.    I used to have this in a command line form that I can't find.
×
×
  • Create New...