Jump to content
sakis_s

Notify me when PC turns on

Recommended Posts

Hi! Can anyone please tell me how to get notified (monitoring my PC from an iOS device) when my computer (running windows 10) turns on? The reason is that i have give access to other users as well to turn it on and i want to get notified when this happens. Thanks in advance for your help!

Share this post


Link to post
Share on other sites

Hi @sakis_s,

Thank you for contacting us. This functionality is already available for you from the Pulseway Manager -> Notifications -> Status tab.

image.png.933bd27df8860375888d6e8e6845bbf5.png

I hope this helps.

Share this post


Link to post
Share on other sites
On 4/15/2019 at 5:49 PM, Chris said:

Hi @sakis_s,

Thank you for contacting us. This functionality is already available for you from the Pulseway Manager -> Notifications -> Status tab.

image.png.933bd27df8860375888d6e8e6845bbf5.png

I hope this helps.

Hi and thanks for your response. I've already tried this but it doesn't work. I've checked the box "send a notification when the computer is started with priority: Normal" but i get no notification when computer starts. Should i check any other box or change the priority? Thanks again for your help.

Share this post


Link to post
Share on other sites

Hi @sakis_s,

Please open the Pulseway WebApp (https://my.pulseway.com) -> Accounts -> Overview and make sure that notifications are not disabled for your account. Also check your devices section to see if your device has the access to the required systems.

Share this post


Link to post
Share on other sites
9 hours ago, Chris said:

Hi @sakis_s,

Please open the Pulseway WebApp (https://my.pulseway.com) -> Accounts -> Overview and make sure that notifications are not disabled for your account. Also check your devices section to see if your device has the access to the required systems.

That did the trick Chris! Thank you so much for you help!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Louwrens
      Please expand the list of programs on 3rd Party Patch management.
      Some suggestions:
      Adobe Flash
      Amazon Corretto (Since Oracle Java is not free anymore)
      Dropbox
      Gimp
      Google Gsync (GSuite)
      K-lite Codec
      LibreOffice
      OpenVPN
      Thunderbird
      WhatsApp Desktop Client
       
       
       
    • By Andy Raybould
      Hi
      Could someone assist in helping me to set up an alert when a network connection is dropped.
      This is happening at one of my client sites after changing to a new ISP. The ISP says the router/switch is fine but connections are dropping.
      I would like to be able to log when a connection drops (ideally knowing if the internet connection has dropped or just the internal network connection)
      I'm not sure a simple ping notification is good enouh in Pulseway to do this as I need to know if the connection has dropped for a few mseconds as well as larger outages.
      I guess the Event Viewer holds the answers but would appreciate it if anyone has done this before if they could share their thoughts.
      Thank you, Andy
    • By Perks
      Hi,
      Has anyone got some advice on monitoring McAfee please? We need a way to monitor to the AutoUpdate so it alerts us if this has not run.
      Previously we have a script that checks the registry of each server then sends an email with the information, however we would like to replace this with a Pulseway alert if out of date.
      I have searched the forum but the last post is from 2012 so i was hoping there is a solution to this. Also looked from registry/WMI queries but that seems to be for reporting rather than monitoring.
      Thanks.
       
    • By jmorris
      I added two switches to one of my Pulseway clients to monitor over SNMP.
      I added the agents in server modules > SNMP and then added the triggers in Notifications. I pulled a power cord on one of the switches and the alert tripped right away sending notifications to my phone and dashboard. I pulled a PSU cord on the other switch and no alerts. Looking at the values (3 is working correctly) I see the PSU value has changed to 5. Obviously out of tolerance but no alerts. I then recreated the variables for the agents seeing if something went wrong. Now the switch that didn't alert the first time alerts but the one that was working doesn't alert.
       
      Can someone shed some light on this? I included a screenshot to show that the SNMP portion is configured correctly and showing the values it should for alerts to be triggered.
       

×
×
  • Create New...