Jump to content

Error occurred with Remote Desktop

Recommended Posts

Dear all,

I've been trying to connect to my costumer but I had to resort to teamviewer (Ugh) because everytime I try to take over a computer I'm greeted with this error:

screenshot error.png

The eventlog's are clean, the agent has been configured to allow remote desktop (downloaded additional components), the computer shows as online in my Pulseway Remote desktop manager.

I tried this from both my laptop and my desktop, both are running Pulseway Remote desktop Version 5.0.0 build 124
Server is running 5.0.1 build 203 release 221 with a nice SHA2 certificate.
Clients are also running 5.0.0 build 124

The error occurs when trying to connect to whichever computer.

Does it at least blurt out the exact error message anywhere in a log file or so ? This tells me absolutely nothing...

Can you guys help ?

Link to comment
Share on other sites

  • Administrators

Is the computer connected to a docking station? (we have a known issue with docking stations at this time)

If not, enable the diagnostic logging from the Pulseway Manager app in the Settings -> Diagnostics tab, attempt the RD connection again and once you get the error post the output of the rd_agent.log from the Pulseway installation directory on the agent side.


Link to comment
Share on other sites

  • 11 months later...

We found  disabling the user agent in Pulseway Manager and reenabing remote desktop worked.

Open Pulseway Manager
Select Settings Tab | Select Runtime Tab | check Disable User Agent, click on Apply

Then go to System Tab, Select Remote Desktop and check Enable Remote Desktop again. Apply.

That worked for us.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...