Jump to content

hhicomputerguy

Members
  • Content count

    1
  • Joined

  • Last visited

About hhicomputerguy

  • Rank
    IT Apprentice
  1. hhicomputerguy

    Error occurred with Remote Desktop

    We found disabling the user agent in Pulseway Manager and reenabing remote desktop worked. Open Pulseway Manager Select Settings Tab | Select Runtime Tab | check Disable User Agent, click on Apply Then go to System Tab, Select Remote Desktop and check Enable Remote Desktop again. Apply. That worked for us.
×