Jump to content

Wake up command no longer working


Recommended Posts

Hi,
First time posting here; been using Pulseway for years without issue.

Recently, however, I am seeing a number of issues with the wake up command. Neither the web interface, nor my app (android, Galaxy s7 edge) while on cellular connection works resulting in a 'wake up command failed' message. To further complicate the issue, I can only get the wake up command to work over wifi as long as I'm on my home network. Until recently, it worked over the internet, which is desired.

I've looked at all my settings & configurations, but everything seems to be as it was. If anyone has any suggestions, I'd appreciate it, particularly troubleshooting WOL over 4G failing messaging.

Thanks!

Link to post
Share on other sites
  • 1 month later...

For Windows machines, I have found that the wake up command needs a few things to work.  First, the system being woken up must be connected via a wired network connection.  WOL usually doesn't work over a WLAN connection.  (This may be possible, but none of my system support WOL over WLAN)   Second, there must be another system on the same network to send the WOL packet.  So either my monitoring device (tablet or phone) must be on the same network, or there must be another system monitored by Pulseway on the same network.  So for example, if I have two monitored systems on the same network, and one is  asleep, I can send a wake up command from my phone over cellular data from outside that network.  If there is only one monitored system on a network, and my phone is not connected to the same network, I cannot wake it up.

There are just what I've figured out on my own, but hopefully this will be helpful to you.

 

Link to post
Share on other sites
  • 2 weeks later...
  • Administrators

We've designed Pulseway to be able to wake your system even without your phone being on the same network as the system you're trying to wake. Make sure that the system you're trying to wake up has WOL enabled in BIOS, you've created a NAT rule for UDP 9, you're using a wired ethernet connection and you have the NIC drivers from the device manufacturer rather than the ones shipped with the OS.

-Paul

Link to post
Share on other sites
  • 3 years later...
El 8/04/2016 a las 15:16, Paul dijo:

Hemos diseñado Pulseway para poder activar su sistema incluso sin que su teléfono esté en la misma red que el sistema que está activando. Asegúrese de que el sistema que está intentando activar tiene WOL habilitado en BIOS, ha creado una regla NAT para UDP 9, está utilizando una conexión Ethernet por cable y tiene los controladores NIC del fabricante del dispositivo en lugar del envío con el sistema operativo.

-Pablo

Hola Pablo, verifique que esté habilitado en el BIOS WOL, cree una regla NAT para UDP 9, los drivers están ok y el cable también. Funciona todo bien cuando la enciendo desde mí celular conectado a mí wifi, pero cuando lo desconectó y uso mí red de celular, no funciona. Alguna idea? Gracias! (El error que me da la app desde el celular es "wake up command failed")

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Canadian Dental Services
      Hi all,
      I recently did a clean upgrade to Windows 10 on 2 WKSTs previously running Windows 7 with Pulseway installed.  I am now at a loss as to how to re-add these units to my Pulseway instance.
      I see they are still showing up in the “Deployment Successful” tab under “Discovery & Deployment”.
      Is there a way to re-add these units without manually installing the Pulseway app on these WKSTs?
    • By RingTailedLemur7
      Hello, I have a question about the Pulseway app. When the pc is on all of the commands work great and are perfect for managing the pc. But I am attempting to turn on my pc when I am away from my home and then be able to fully control it like I was there. The issue is how the wake up command from sleep or from powered down will not work even when on my home network. How can I fix this. Also a side question, is there a way I would be able to see a live view of the screen or does it only allow screenshots of the screen. Thanks
    • By DQuiram
      We reinstalled Pulseway on a re-imaged system and after the install we noticed issues. In the patch mgmt section, the status was "assign failed" in red. We rebooted the system and then the service was not starting. We checked the service, it was set to start automatically and in the event log it was generating this error: "Service cannot be started.  The handle is invalid"  We removed the system from Pulseway, uninstalled, and reinstalled. Service is starting normally, but still getting the same issue of the patch policy failing to assign. I tried moving the system to another group that did not have a patch policy at all and got the same result. 
    • By Brant
      I've implemented a script that retrieves and stores the Windows Build Version number to a custom field in the system overview.   It works fine on MOST systems.  However, there are a small number systems that are unable to run the script.  The error message displayed includes: Start-Process : This command cannot be run due to the error: The system cannot find the file specified.
      I used the "Insert Output Variable Code" in the script and verified that it includes the inserted text "Start-Process -FilePath "$env:PWY_HOME\CLI.exe" -ArgumentList ("setVariable  .....".
      For some reason, a few systems do not seem to have the environment variable PWY_HOME set.
      It appears that these systems are using the Enable PowerShell User Impersonation option under Pulseway Manger > Settings > Runtime.
      What is the easiest way to make sure that all of my systems have the PWY_HOME variable set so that any future scripts will not fail because of a missing environment variable?
      Thanks,
      Brant
    • By devansh.gohil
      I had installed Pulseway and then wanted to delete it but I was not able to find Pulseway in the control panel uninstall feature and so I tried manually uninstalling files but that also did not work. I tried running the .msi installer again but an error came up saying that Pulseway is already installed but it still was not showing up. Please help me with this.
×
×
  • Create New...