Jump to content

Wake up command no longer working


acraigl

Recommended Posts

Hi,
First time posting here; been using Pulseway for years without issue.

Recently, however, I am seeing a number of issues with the wake up command. Neither the web interface, nor my app (android, Galaxy s7 edge) while on cellular connection works resulting in a 'wake up command failed' message. To further complicate the issue, I can only get the wake up command to work over wifi as long as I'm on my home network. Until recently, it worked over the internet, which is desired.

I've looked at all my settings & configurations, but everything seems to be as it was. If anyone has any suggestions, I'd appreciate it, particularly troubleshooting WOL over 4G failing messaging.

Thanks!

Link to comment
Share on other sites

  • 1 month later...

For Windows machines, I have found that the wake up command needs a few things to work.  First, the system being woken up must be connected via a wired network connection.  WOL usually doesn't work over a WLAN connection.  (This may be possible, but none of my system support WOL over WLAN)   Second, there must be another system on the same network to send the WOL packet.  So either my monitoring device (tablet or phone) must be on the same network, or there must be another system monitored by Pulseway on the same network.  So for example, if I have two monitored systems on the same network, and one is  asleep, I can send a wake up command from my phone over cellular data from outside that network.  If there is only one monitored system on a network, and my phone is not connected to the same network, I cannot wake it up.

There are just what I've figured out on my own, but hopefully this will be helpful to you.

 

Link to comment
Share on other sites

  • 2 weeks later...
  • Administrators

We've designed Pulseway to be able to wake your system even without your phone being on the same network as the system you're trying to wake. Make sure that the system you're trying to wake up has WOL enabled in BIOS, you've created a NAT rule for UDP 9, you're using a wired ethernet connection and you have the NIC drivers from the device manufacturer rather than the ones shipped with the OS.

-Paul

Link to comment
Share on other sites

  • 3 years later...
El 8/04/2016 a las 15:16, Paul dijo:

Hemos dise√Īado Pulseway para poder activar su sistema incluso sin que su tel√©fono est√© en la misma red que el sistema que est√° activando. Aseg√ļrese de que el sistema que est√° intentando activar tiene WOL habilitado en BIOS, ha creado una regla NAT para UDP 9, est√° utilizando una conexi√≥n Ethernet por cable y tiene los controladores NIC del fabricante del dispositivo en lugar del env√≠o con el sistema operativo.

-Pablo

Hola Pablo, verifique que esté habilitado en el BIOS WOL, cree una regla NAT para UDP 9, los drivers están ok y el cable también. Funciona todo bien cuando la enciendo desde mí celular conectado a mí wifi, pero cuando lo desconectó y uso mí red de celular, no funciona. Alguna idea? Gracias! (El error que me da la app desde el celular es "wake up command failed")

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...