Jump to content

SyntechCS

Members
  • Content Count

    12
  • Joined

  • Last visited

About SyntechCS

  • Rank
    IT Apprentice

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Don't know if you managed to solve this but I recently had the same problem and it turned out that my phone had been deleted from the authorised devices in the Pulseway webapp, simply rebooted my phone and it re-registered with the webapp and started receiving notifications.
  2. Which version of Pulseway are you on? I've had this problem but only since being migrated to 6.0, now I get email notifications which I don't want and is turned off on the web app, and I no longer get push notifications which is turned on, tried toggling the options but no change.
  3. I'm just planning to roll out Webroot to my customers and was just curious as to what other MSP's charge for managed AV? I've tried doing some research online but can't find any companies who publish their prices online.
  4. Each time we add 1 or more devices which take us over the licence limit we have to go through the process of emailing sales to get extra licences added, every other RMM i've used simply invoices for the number of devices you have the agent installed on at the end of each month and this is much simpler and quicker. If I'm on site with a client and they sign up on the spot and want us to do the install there and then we can't as it takes time to get the licences added to our account. Can Pulseway not just allow us to order extra licences online or just bill us for the number we have installed?
  5. We now set every machine to delayed start but sorting this really needs to be a priority, it's a pain when you need to restart a machine during a remote support call with a customer and then have to either wait up to 5 minutes for it to come back online before you can reconnect, or if the customer's present you need to talk them through starting the service manually. We've now started using Comodo One for the remote control element as they don't seem to suffer from the same issue and machines come back online within 1-2 minutes.
  6. I've been using Pulseway for some time now and although it's not perfect I was considering upgrading from pay monthly to annual billing in order to benefit from reduced pricing, at the same time I thought I might give the PSA a try but clicking on more information takes you to a page which tells you that Team subscribers can get it for free, but only if you're a new customer! So a new subscriber gets it for free whereas existing subscribers have to pay for it.
  7. The more computers I add the more I see this being a problem whereby the Pulseway service doesn't always start when the computer is turned on. I've got to the point now where I set the PC Monitor service to delayed start each time I install a new device, however I've noticed on at least 2 computers this week that even this doesn't work and the service still hasn't started even though it is set to delayed. What I would like is a script that will create a Windows Scheduled Task which would run at least once per day to start the service. I've tried manually creating a scheduled task to do this but I'm not sure what I'm doing wrong as it doesn't seem to work. I'd like to know if anyone else has thought of doing this and if so how they got it to work. Thanks
  8. I know this post is almost a year old but as a new user of the chat facility I just wanted to add my comments to the numerous others which have requested some kind of notification. I think as a minimum it needs some kind of alert but I don't really think that's the best solution. In order to make the chat feature something useful it would be far better to have it as a pop-up window, similar to what the end user sees, this way the technician is able to carry out other tasks within the Pulseway web app whilst simultaneously monitoring the chat window. Furthermore this could add the ability to then chat with multiple end users at the same time which would be immensely more useful than it's current implementation.
  9. This is definitely an important feature that we could do with being introduced as soon as possible, I needed to make some changes to the registry on a remote computer recently and luckily I have Comodo One installed as well as Pulseway so was able to use that to transfer the necessary .reg files to the remote computer and then use a command prompt to import them into the registry.
  10. I am aware of the delayed start option although I didn't really consider exporting the registry entry which would speed up the process of changing the service start type. Maybe it would be better if Pulseway were designed to start delayed by default. Yes it would mean a 1-2 minute delay in being able to reconnect to a machine after reboot but I'd prefer that than to find I can no longer access a server after a restart when doing maintenance. Currently I'm having to install Teamviewer alongside Pulseway as this allows me to see immediately when a machine comes back online.
  11. Just wondering if anyone else has noticed this issue recently. Yesterday I installed Pulseway on 4 computers, installed and activated fine but after a restart they all showed offline and when I checked them the Pulseway service hadn't started. After an hour or so reinstalling and disabling other start-up apps I found that the only way to get it to start on a reboot was to set the service to Automatic-delayed start. This is obviously not a specific computer issue as it occurred on 4 different machines all installed one after the other, the only similarity is that they're all running Windows 10. I suppose it's possible that a recent Windows update or even a Pulseway update has caused some kind of issue but I was wanting to check if anyone else had experienced this? I have another 40+ machines to install and don't want to have to mess around having the manually change the service properties on every one of them.
  12. I currently have a number of systems on the Pro subscription which is paid annually and I'm considering moving to the Ent MSP system for which I'll pay monthly, does anyone know how to upgrade as I see nothing in my account which allows me to upgrade.
×
×
  • Create New...