Jump to content

Remote Control Notification not showing on clients


Recommended Posts

I'm currently running Pulseway OnPrem (7.0.0 build 120 release 283), and I'm using Pulseway Remote Control (6.6.3). 

 

The issue I have experienced is that the remote control notification doesn't always show up on the client when I attempt to remote control a session. We have 150+ computers in our environment and sometimes it works fine, and sometimes it doesn't, and the different behavior can even occur on the same machine from time to time.

Pulseway is configured to automatically allow the remote session if no one accept (or deny) the request within a minute, and I have noticed that even if the notification doesn't show up, the connection will still be established when the timer runs out. 

 

To make things clearer, here are two different scenarios. (Scenario 2 is the incorrect behavior)

Scenario 1:

Select computer -> Select active session -> Client notification "do you allow x to remote control" -> User press Allow -> Remote session established 

Scenario 2:

Select computer -> Select active session -> Client notification not shown -> 1 minute timeout -> Remote session established 

 

Are you guys aware of this? Has anyone else experienced the same behavior?

Edited by AC_Martin_J
Link to post
Share on other sites
  • 2 weeks later...
2 hours ago, Chris said:

Hi @AC_Martin_J,

If you refer to the settings on your monitored system, then it is possible that you have configured Pulseway Group policy to override local settings in Pulseway Manager on the remote system.

Thanks for your reply! 

 

I can't find any misconfiguration regarding the group policies. This is a behavior that'll happen on our workstations from time to time. I can always remote control the clients, but the issue is that I sometimes have to wait one minute because the notification isn't shown (I know this because I'm talking to the end user via phone simultaneously). 

 

Have a look at the following pictures to see how I've configured it all: 

 

542748118_Pulseway1.thumb.JPG.b5b048839c868ef4fee49530d8a00d04.JPG

 

 

 

Pulseway 6.jpgPulseway 4.jpg

Pulseway 2.JPG

Pulseway 3.JPG

Pulseway 5.jpg

Edited by AC_Martin_J
Link to post
Share on other sites
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By OnsiteITservices
      Using USB external hard drive as backup devices and each drive can be recognized if manually added to the notifications/storage screen but I need to know if there is a way to set this to be automatic when the drive is replaced either daily or weekly.  Also, where would this be set globally for are servers being monitored. Currently have 8.6.8.
       
      Thank you,
      Todd Kollars
      Onsite IT Services
    • By 1A3
      For some reason whenever I try to add any of the iOS widgets it just shows "Widget Configuration Error".

    • By Canadian Dental Services
      Hi all,
      I recently did a clean upgrade to Windows 10 on 2 WKSTs previously running Windows 7 with Pulseway installed.  I am now at a loss as to how to re-add these units to my Pulseway instance.
      I see they are still showing up in the “Deployment Successful” tab under “Discovery & Deployment”.
      Is there a way to re-add these units without manually installing the Pulseway app on these WKSTs?
    • By RingTailedLemur7
      Hello, I have a question about the Pulseway app. When the pc is on all of the commands work great and are perfect for managing the pc. But I am attempting to turn on my pc when I am away from my home and then be able to fully control it like I was there. The issue is how the wake up command from sleep or from powered down will not work even when on my home network. How can I fix this. Also a side question, is there a way I would be able to see a live view of the screen or does it only allow screenshots of the screen. Thanks
    • By Louwrens
      Pulseway Dashboard 8.4.1 pause funtion is not working.
×
×
  • Create New...