Jump to content

Mobile Remote Control - An error with parsing occured


Recommended Posts

Hi,

I am unable to use Remote Control in my IOS app. When I select Connect on the appropriate session I get an error message: An error with parsing occured.

I am using the lates IOS version and the same error occured on my iPhone SE and iPhone 7.

I can remotly access the same computer that I tried connecting with IOS app with Pulseway Remote Control on my PC. The computer is running Windows 10 with the latest Pulseway agent.

What can I do to fix this error?

IMG_5662.PNG

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By 1A3
      For some reason whenever I try to add any of the iOS widgets it just shows "Widget Configuration Error".

    • By RingTailedLemur7
      Hello, I have a question about the Pulseway app. When the pc is on all of the commands work great and are perfect for managing the pc. But I am attempting to turn on my pc when I am away from my home and then be able to fully control it like I was there. The issue is how the wake up command from sleep or from powered down will not work even when on my home network. How can I fix this. Also a side question, is there a way I would be able to see a live view of the screen or does it only allow screenshots of the screen. Thanks
    • By Louwrens
      Pulseway Dashboard 8.4.1 pause funtion is not working.
    • By devansh.gohil
      I had installed Pulseway and then wanted to delete it but I was not able to find Pulseway in the control panel uninstall feature and so I tried manually uninstalling files but that also did not work. I tried running the .msi installer again but an error came up saying that Pulseway is already installed but it still was not showing up. Please help me with this.
    • By Continu IT Solutions
      I just ran an Assets Overview report using a defined scope. The scope is showing all pcs and macs but the report is only showing pcs. Is this a bug?
×
×
  • Create New...