Jump to content
Martti Nuudi

Mobile Remote Control - An error with parsing occured

Recommended Posts

Hi,

I am unable to use Remote Control in my IOS app. When I select Connect on the appropriate session I get an error message: An error with parsing occured.

I am using the lates IOS version and the same error occured on my iPhone SE and iPhone 7.

I can remotly access the same computer that I tried connecting with IOS app with Pulseway Remote Control on my PC. The computer is running Windows 10 with the latest Pulseway agent.

What can I do to fix this error?

IMG_5662.PNG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Continu IT Solutions
      If we install the agent manually (or via GPO) and go and do a discovery and deploy later, The probe will show ALL systems on the network as Discovered, including those that have the agent on them already and will allow me to push the agent again.
      If we deploy to those systems we get duplicate machines showing up and have to go clear them out.
      Is this by design? It would be good if the probe could detect if the machine has the agent on it already and not show it or at lest show it has the agent on it already.
       
    • By superJK92
      Can not login I get error 295 on IOS and the username and password are correct.

    • By Richard T
      I used the pulseway management system to push out Kaspersky to a few desktops for testing, some of the installationsfailed because of 'kaspersky endpoint security is not compatible with the network agent lower than 10.0' on some desktops. Pulseway only gives the option to 'reboot' when this occurs.
      If you then try installing Bitdefender (which I bought with our desktop licenses), it installs correctly, updates and then magically vanishes like it was never installed after a few minutes of running.
      An event in the log is then present with the same Kasperky not compatible with the network agent error message as if Pulseway was trying to re-install kaspersky again forcing bitdefender to remove itself.
      As pulseway does not have a 'Cancel installation' when the prior Kaspersky deployment attempt fails - the work around I found was to
      Uninstall Pulseway Agent Install Bitdefender Reinstall/redeploy Pulseway agent I do prefer the intergration that Pulseway has with Kaspersky and would love to know what timeframes (if at all) we are looking at for the same level of integration. 
       
    • By Continu IT Solutions
      there is a permission issue in Patch Management
      I have granted a user defined group the ability to modify policies Checked the box Patch and View Policy and Edit Policy are checked.
       
      The user can go in and under actions can click on edit and modify the policies, they can also create new policies, but upon hitting save gets a popup message saying Error You do not have permission to edit global policies. The only users that can seem to save any policies have to be in the administrators group.
      I have to assume this is a bug.
      We are using the Pulseway hosted dedicated server product, not on site.
       
    • By CurryTheDemon
      Hello there, I just got Pulseway today as of 5/1/20 and am intending to use it to mainly be able to remote control access my PC from my phone when away from the house. I am installed all the appropriate applications needed and went through the Pulseway Remote Access application along with Pulseway Manager application and have enabled Remote Access. But for some reason I still can not access it from my phone. Perhaps I am missing a step? It would be amazing if someone would be able to help me troubleshoot this situation. Thank you for your time.
×
×
  • Create New...