Jump to content

Installing linux agent on Debian 9.4 ( proxmox VE 5.2-1 )


sesipod
 Share

Recommended Posts

When installing the pulseway agent on my Debian Version 9.4 X64 proxmox VE 5.2-1 server I get the following. 

I have restarted the server 3 times now after each install attempt - I can't figure out where the log is located.

An error occurred while starting Pulseway service. Please see log for more details.

Here is the steps that I did to get started...

root@Dell-R610:~# wget https://www.pulseway.com/download/pulseway_x64.deb

root@Dell-R610:~# dpkg -i pulseway_x64.deb

root@Dell-R610:~# pulseway-registration

Would you like to register or unregister the system?

[1] Register System
[2] Exit

Enter selection: 1

Please enter a username: ********
Please enter the password: *******
Use custom server? [y|n] n

1 organization found. Please select the organization

[1] sesinet

Enter selection: 1

1 site found. Please select the site

[1] sesinet_site

Enter selection: 1

1 agent group found. Please select the agent group

[1] sesinet

Enter selection: 1

Check if the config.xml exist ...
Configuration file not found.
Check if the config.xml.sample exist ...
Create a new config.xml file based on config.xml.sample
New config.xml successfully created.

Update the configuration file...

Config file updated successfully!

Do you want to start Pulseway service? [y|n] y

An error occurred while starting Pulseway service. Please see log for more details.

I also tried to make the config file myself. Replacing it with the one form ( https://my.pulseway.com/main/setup/guide ) 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...