Jump to content
ChrystalSolutions

Linux Thermal Monitoring

Recommended Posts

Hi,

Thank you for your suggestion. Unfortunately this functionality is not supported at this time, however, we will consider the possibility to introduce this functionality into the future release. But in a meantime, you will need to create your own script which will check the hardware sensors and trigger the notifications via the Pulseway REST API if the value from the hardware sensor exceeds preset values in your script.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Edd
      Exciting news for anyone who has missed it. We have launched a new and improved way to manage group policies! You can configure settings and notifications for all your agents, centrally from the Web App!
      Learn more here .

    • By Akits
      Hi
      I can't get pulseway to connect to the android app when it's running on my ubuntu 18.04 server. It worked just fine until I updated to U 18.04.
      Has this occured to any one else? Is there an solution?
    • By kmclaren
      We would like to be able to notify on both successful and failed logins on Linux.  (Specifically Ubuntu)  We see that there is a property in config.xml called "UserLogsIn" and this is exactly what we want to notify on when there is a login.  What I have not found is a way to notify on a failed login.
      Is there a way to notify for failed Logins?  If not, is there a way to notify based on the text "FAILED LOGIN" being added to auth.log?  Any help would be appreciated.
       
    • By techtedg
      I can't seem to update any agent settings remotely anymore. I normally use Dashboard to edit an agent's config and change the computer name as needed (hire/term). As of about a week ago, this no longer works. The agent config screen comes up normally after right clicking in Dashboard and choosing edit computer settings, lets me make my changes, and then gives the standard "this may take 30 secs" message when saving. But nothing happens, no update. If I go back in and look at the settings again the modifications are not there. This also happens with Pulseway Manager under Manage Systems. I don't see a way to update agent settings using the WebApp.
       
      I have not updated my Dashboard to my knowledge, still using 5.1.2. Agent version is 5.4. Doesn't seem to matter what OS the computer is running, happening with all PCs And i've installed the Dashboard on a different PC, same results.
       
      The only way to make the changes stick is to login to the computer in question and make the changes on the agent locally.
       
      Help!
    • By Hugo
      How would I get a ticket status to change to "client responded" when a client responds to a "completed" ticket
×