Jump to content

Having Trouble setting up Email Parser


Recommended Posts

I tried using exchange and it doesn't work. I tried using a working gmail with IMAP working and enabled, just to isolate the issue, but I can't get it to work.

Support has suggested to changed the mailbox name to "inbox" but still not working.

Anyone has any idea how to make this work?

 

 

 

 

Untitled.png

Link to post
Share on other sites
5 minutes ago, Paul said:

Do you use 2FA on your google account. If so, you need to use an app password instead of your account's password. Additionally, make sure that you have IMAP enabled on your account (guide - see Step 1).

-Paul

Hi Paul,

Thanks for the reply. I dont have 2FA but I did added psa.pulseway.com's IP on my allowed list. I have also setup the IMAP as previously stated, and its working on my Outlook.

Link to post
Share on other sites
  • Administrators

I've just configured my PSA instance with my gmail account and it worked for me. Does your password contain the dollar sign by any chance ($)? There is a known bug where the email parser will not be able to connect if your password contains the dollar sign.

-Paul

Link to post
Share on other sites
On 2017-6-13 at 4:41 PM, Spirit said:

I tried using exchange and it doesn't work. I tried using a working gmail with IMAP working and enabled, just to isolate the issue, but I can't get it to work.

Support has suggested to changed the mailbox name to "inbox" but still not working.

Anyone has any idea how to make this work?

Untitled.png

Are you using Office 365 for Exchange?

I had to do some fiddling to get it working but the settings are as follows:

SMTP.PNG

Link to post
Share on other sites
2 hours ago, Martin_T said:

Are you using Office 365 for Exchange?

I had to do some fiddling to get it working but the settings are as follows:

SMTP.PNG

No, I'm On Premise Exchange 2013. I didn't want to play around anymore as I don't use IMAP for anything except for this. So I just set email forwarding to a gmail account to get the parsing happen there. Much safer for my environment.

Link to post
Share on other sites
  • 7 months later...
  • 2 years later...

I am currently unable to connect the e-mail parser to new company email. We changed from Google Gsuite to Office 365, but none of the configuration settings work. I am seeing the following message when testing connection. Aside from the issue of "$" in the password. Is there anything else I can be running into? Do they not support StartTLS?

I have issues with outbound email setup as well as Email Parser. There is a pic of screen with error messages and config parameters.

 

 

Screen Shot 2020-10-05 at 12.09.39 PM.png

Screen Shot 2020-10-05 at 5.25.00 PM.png

Edited by PaulP
Link to post
Share on other sites

Hello @PaulP, I had similar issues with our O365 integration:

Configure Encryption Type to SSL, with Server Port to be 993

or

Configure Encryption Type to TLS, with Server Port to be 143

Also, I set the Mailbox name to be the email address of the mailbox (e.g. Mailbox name, Email and Username were all the same). 

Let us know if this helps? 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...