Jump to content

PaulP

Members
  • Content Count

    5
  • Joined

  • Last visited

About PaulP

  • Rank
    IT Apprentice

Profile Information

  • Location
    New Jersey
  1. I'm getting the following message when testing my connection on the outbound email setup. Does anyone have any suggestions? Error! Mailbox unavailable. The server response was: 5.7.1 Service unavailable, Client host [34.236.10.235] blocked using Spamhaus. To request removal from this list see https://www.spamhaus.org/query/ip/34.236.10.235 AS(1440) [DM6NAM10FT050.eop-nam10.prod.protection.outlook.com]
  2. I just found a way to enable the outbound email feature using O365. I had to go into the exchange settings in O365 and add a connector for psa.pulseway.com
  3. WYE, what are you using as server for O365? Inbound and Outbound.
  4. I am currently unable to connect the e-mail parser to new company email. We changed from Google Gsuite to Office 365, but none of the configuration settings work. I am seeing the following message when testing connection. Aside from the issue of "$" in the password. Is there anything else I can be running into? Do they not support StartTLS? I have issues with outbound email setup as well as Email Parser. There is a pic of screen with error messages and config parameters.
  5. I am currently unable to connect the e-mail parser to new company email. We changed from Google Gsuite to Office 365, but none of the configuration settings work. I am seeing the following message when testing connection. Aside from the issue of "$" in the password. Is there anything else I can be running into? Do they not support StartTLS? I have issues with outbound email setup as well as Email Parser. There is a pic of screen with error messages and config parameters.
×
×
  • Create New...