Spirit

Members
  • Content count

    5
  • Joined

  • Last visited

  1. No, I'm On Premise Exchange 2013. I didn't want to play around anymore as I don't use IMAP for anything except for this. So I just set email forwarding to a gmail account to get the parsing happen there. Much safer for my environment.
  2. Thanks for help Paul. It was the $ symbol.
  3. Hi Paul, Thanks for the reply. I dont have 2FA but I did added psa.pulseway.com's IP on my allowed list. I have also setup the IMAP as previously stated, and its working on my Outlook.
  4. I tried using exchange and it doesn't work. I tried using a working gmail with IMAP working and enabled, just to isolate the issue, but I can't get it to work. Support has suggested to changed the mailbox name to "inbox" but still not working. Anyone has any idea how to make this work?
  5. Need this too. When are we expecting this to be added?