topi009

404 Error: Not Found

2 posts in this topic

 Hello,

 I have reinstalled my server.

If I want to change something in the Pulseway Server Administrator, I get the following error:

„The request failed with http status 404: Not Found.“

 Can someone help me?

 Best regards

 Nikolaj Kinas

 

Share this post


Link to post
Share on other sites

Hi Nikolaj,

What is the "Web Server" setting set to in the Pulseway Admin -> License & Administration -> Server Administrator? Does it match the FQDN of your server?

-Paul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By PaulB
      Hi All,
      New to the software and love its ease of use. I am looking for an update from the roadmap on when the custom reporting may be available?
      Things like asset reporting on all PCs with x of software (Eg. office 2010) or License numbers of x software.Have a microsoft audit for example and need to gather all the FPP license numbers!
      All the information you appear to have already from the summary and detail asset reports its just the selection of those items into one report.
      or if any one knows a script that performs that task? 
       
    • By itshero
      Thanks
    • By Hanfelt
      Here is a pdf for setting up your synology nas with pulseway.
      PublicSNMPPulsewaySynology.pdf
    • By Jason
      How do you restrict viewing of other client/customer data by end users when attempting to use "Security Roles" to allow them access to things such as the hardware assets and knowledge base views?
      We want to allow a client to view their hardware inventory (which we manage) from the portal, but they currently would be able to see data related to our other customers as well.