Jump to content

New Server Module WSUS


Recommended Posts

Since version 4.8.5 WSUS to function (?)

In Pulseway Manger I find the WSUS function. If I want to check this, is the message:

WSUS needs to download additional components. Would you like to download them now? YES or NO

I Select Yes from the following error message appears:

Module WSUS cannot be downloaded right now. The error was: Cannot find the latest version for WSUS server module.

wsus_error.jpg

Link to post
Share on other sites

I do not want to annoy yes. Now have passed over 48 hours, but the WSUS extension can still be downloaded from version 4.8.5.

This is a shame, because we just rely on the WSUS function.

I suspect an error. The download address will be wrong for enterprise customers?

Have other enterprise customers the same problem?

Link to post
Share on other sites
  • Staff

Hi,

This problem seems to be caused by old installations which are running an out of date Enterprise Server Updater software. If your server version is bellow 202 (check from Pulseway Admin -> License & Administration) please follow these steps:

  1. Uninstall the PC Monitor Enterprise Server Updater software
  2. Download and install the Pulseway Enterprise Server Updater software from here.
  3. Start the Pulseway Enterprise Server Updater service
  4. Watch the C:\Logs for a server update log file which tells you the progress of the update procedure

Contact support [at] pulseway [dot] com if you require further assistance.

Chris

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By DQuiram
      We reinstalled Pulseway on a re-imaged system and after the install we noticed issues. In the patch mgmt section, the status was "assign failed" in red. We rebooted the system and then the service was not starting. We checked the service, it was set to start automatically and in the event log it was generating this error: "Service cannot be started.  The handle is invalid"  We removed the system from Pulseway, uninstalled, and reinstalled. Service is starting normally, but still getting the same issue of the patch policy failing to assign. I tried moving the system to another group that did not have a patch policy at all and got the same result. 
    • By Brant
      I've implemented a script that retrieves and stores the Windows Build Version number to a custom field in the system overview.   It works fine on MOST systems.  However, there are a small number systems that are unable to run the script.  The error message displayed includes: Start-Process : This command cannot be run due to the error: The system cannot find the file specified.
      I used the "Insert Output Variable Code" in the script and verified that it includes the inserted text "Start-Process -FilePath "$env:PWY_HOME\CLI.exe" -ArgumentList ("setVariable  .....".
      For some reason, a few systems do not seem to have the environment variable PWY_HOME set.
      It appears that these systems are using the Enable PowerShell User Impersonation option under Pulseway Manger > Settings > Runtime.
      What is the easiest way to make sure that all of my systems have the PWY_HOME variable set so that any future scripts will not fail because of a missing environment variable?
      Thanks,
      Brant
    • By devansh.gohil
      I had installed Pulseway and then wanted to delete it but I was not able to find Pulseway in the control panel uninstall feature and so I tried manually uninstalling files but that also did not work. I tried running the .msi installer again but an error came up saying that Pulseway is already installed but it still was not showing up. Please help me with this.
    • By ArrowNM
      A Dark Mode option for both the RMM Web UI and PSA UI would be nice.
    • By Bob | PTI B.V.
      Hi all,
      Do anyone of you have a script to remove Solarwinds products? In our case, that should be the N-able Windows agent and Solarwinds MSP (SolarWinds MSP Cache Service, SolarWinds MSP Patch Management Engine, SolarWinds MSP RPC Server). Or have any experience removing it using automation?
      Thanks in advance!
       
×
×
  • Create New...