Jump to content

I am not able to install or uninstall Pulseway


devansh.gohil
 Share

Recommended Posts

I had installed Pulseway and then wanted to delete it but I was not able to find Pulseway in the control panel uninstall feature and so I tried manually uninstalling files but that also did not work. I tried running the .msi installer again but an error came up saying that Pulseway is already installed but it still was not showing up. Please help me with this.

Link to comment
Share on other sites

I had very similar issues during testing of deployments. 

This is what I was did - :

1. Remove the service via command 

sc delete "pc monitor" 

2. Remove C:\Program Files\Pulseway folder.  (Not always was essential for me, but during my testing wanted to make sure i had a blank canvas)

3. Run the installation from the MSI to install Pulseway with default config.

4. At that point I could removed Pulseway from Control Panel \ Add Remove Programs. 

 

Hope this helps, 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...