Jump to content

Way to stop constant 2FA prompts when using Remote Control?


Parallax Abstraction
 Share

Recommended Posts

Hey all.

I've enabled 2FA on my Pulseway account but I'm having an issue with it constantly prompting for 2FA every time I try to use Remote Control on a system I manage from the Pulseway Dashboard application. I have the setting enabled in the WebApp to refuce the frequency of the prompts but it doesn't seem to have made much of a difference. I seem to be getting prompted every time. I'd honestly rather get prompted once when I launch the Dashboard application then every single time I want to remote to a system.

Is there a way to stop these constant 2FA prompts without disabling it entirely? Thanks! :)

Link to comment
Share on other sites

  • Administrators

Hi,

You can enable a setting that will only trigger 2FA prompts when you login into the Remote Control app rather than on login and on each session. You can find the setting in Server Admin (only available on the Team plan) -> Settings -> Security -> "Reduce 2FA Prompts on the Remote Control app".

-Paul

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...