Jump to content


  • Posts

  • Joined

  • Last visited

Posts posted by Marius

  1. That's correct, but I thought the point of (pulseway)remote control is to remote control the server. I'm have a feeling that this might turn up like teamviewer.

    This is still the case - you will still be able to remotely control any server, nothing will change there. 

  2. I too have experienced this (or a similar) issue, but with SAN type of certificates.

    Given a SAN certificate with the following hostnames (in this order):


    And an certificate monitor setup for foo.domain2.com - I indeed see the number of days until expiry, but a result that says something like "certificate cannot be verified".

    If I change the monitor to check for something like foo.domain1.com (the first domain on the cert) - everything goes green and works as expected. I'm guessing that it only works properly when verifying the first hostname on the certificate or something?

    For reference, I'm running on Windows 2008R2 (with the latest version of the Pulseway agent).

    Hope this helps -- let me know if I can provide any further details!


    Could you please email our support with the real hostnames so we can try to reproduce? 

    Thank you.

    Hi Marius

    The error is present on a Linux agent, running on Ubuntu Server 14.04.

    Prompted by your question I just tried setting up a Windows agent on a desktop machine and adding cert monitoring - on Windows the wildcard certificate monitoring works fine!


    Thank you Jakob,

    we have added this issue to be fixed for the next agent release.

  3. This is not a bug.

    Something prevents your agent from connecting to our servers. It could be an antivirus, firewall or proxy.

    Enable the diagnostic logging in Pulseway Manager, restart the Pulseway service, wait about a minute then send the trace.log file from the Pulseway installation folder to support at pulseway dot com.




  • Create New...