Jump to content

JHP

Members
  • Posts

    8
  • Joined

  • Last visited

Recent Profile Visitors

1361 profile views
  1. I've had the same problem, and for me it was easily resolved by fixing up the <Account> tag in config.xml For some reason, 4 junk characters were appended to the Password hash. Removing those made the agent start just fine for me. Alternatively you can change the Password attribute on the <Account> tag to your password in cleartext, and the agent will replace it with the hashed value on the next start.
  2. We monitor a large number of Windows and Linux systems, and keeping track of the pulseway configuration file for all the systems can be a pain at times. The ability to download the config from all systems via some option on my.pulseway.com would be a godsend.
  3. Just wanted to confirm that this is now fixed, and we're using it in production! Thanks!
  4. Hi Marius The error is present on a Linux agent, running on Ubuntu Server 14.04. Prompted by your question I just tried setting up a Windows agent on a desktop machine and adding cert monitoring - on Windows the wildcard certificate monitoring works fine! /Jakob
  5. Have your engineers been able to reproduce the issue?
  6. I've PM'ed you the details - thanks for looking in to this!
  7. We are trying to set up SSL certificate monitoring, and it's working fine for our standard certificates, e.g. test.company.com and prod.company.com. When viewing the certificates in the app we get the number of days left before expiration. So far so good. However, as soon as we add our wildcard certificate, *.company.com, to the configuration, the "Certificates" page for the server in the app just shows "Loading monitored certificates...", eventually yielding "Data not available." As soon as the wildcard certificate is removed from the config, we can view the others just fine.
×
×
  • Create New...