Jump to content

6.0 Cannot move individual devices


Your PCMD
 Share

Recommended Posts

6.0 dropped for me this morning. I hate it and I tell you why.

After going through the painstaking process of setting up my Organizations, Sites and Group, I am left with no endpoints visible. The only place I can find them is under Systems > Systems (this needs to be reworded as it is redundant - maybe Systems > Endpoints OR Endpoints > Systems, your welcome for that tip), anyway, while under that location I can see all my endpoints but they are ALL in the wrong location with no way that I can see to move them to where they should be.

There needs to be a way to move them either with a dropdown or a drag and drop approach.

I did log into an endpoint remotely to look at the Pulseway Manager but no, cannot change which  Organization, Site or Group it would belong too. However this should be a moot point as there is no way I am going to log in remotely to every single endpoint so that brings it down to only one way of doing it, through the webapp. 

Can we get this looked into ASAP as this should be way up there on the list.

 

 

Link to comment
Share on other sites

I have the same issue. This should have been drag and drop. And Linux boxes cannot be moved. And after all is said and done it looks like we will have to drill down to gain visibility on groups of machines.

There are guidelines for UI standards that would be a good start.

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...