Jump to content
xedgyn

Unable to monitor azure

Recommended Posts

I'm unable con configure Azure Server in Pulseway.

After creating certificate following manual procedure instruccions and uploading certificates to azure keeps showing attached error.

Server 2012 localized Spanish.

 

Captura de pantalla 2017-07-03 a les 12.38.59.png

Share this post


Link to post
Share on other sites

I had 2 diferent subscriptions in my Azure admin account. I've uploaded certificate to wrong subscription.

Once uploaded again, everything fine.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Digital
      I am trying to a WR to one of my client pc's. I have purchased the licence from within the pulseway web app. 
      Where do I find the licence key / number ?
       
      I all ready have one client installed so their is no option to select trial again......
      Also their is no "Trial Site"  in the WR console to correspond to my in app WR purchase?
       
       
    • By itshero
      I am attempting to simply change the name of a client workstation form "Steve Doe" to "Brandon Doe" and it has so far been unsuccessful.  I have tried from the client side, and from the dashboard manager.  So far all attempts have not worked.  When I attempt to do it from the client side, the client goes offline, and comes back up ~ 3 minutes later (it doesn't actually turn off, pulseway just detects it as offline).  Doing it locally freezes application and forces it to be stuck at "Loading Scheduled Tasks...".  I have ran into this before.  I fear uninstalling will prevent a re installation.  The only thing that solved it in the past was a reinstall of windows.
      Any help appreciated. 
    • By Michael12
      Hi there, I have installed Pulseway on 2 PC's and according to my subscription page. I get 2 free licences.
      I was using Pulseway quite successfully last night till I received an email saying I had reached the Notification limit and to remove this limitation I should consider getting a subscription.
      I have logged on today to try and purchase a subscription for 2 licences as luckily that is all I need at this stage but due to it saying the first 2 agents are free I can't purchase a full subscription for just 2 licences
      How can I get unlimited notification for my 2 free licences?

    • By Patrick
      When u use the built-in script "Add Automatically Started Services in Pulseway" some services wil be monitored that are triggert and not always on.
      This wil result in unwanted notifications.
      The first variable has the servicenames you want to disable.
      $services = @('gupdate', 'ShellHWDetection', 'sppsvc', 'RemoteRegistry', 'MapsBroker', 'tiledatamodelsvc', 'WbioSrvc', 'WinDefend', 'CDPSvc') $servicesRegex = [string]::Join('|', $services) # create the regex $regservices = Get-ItemProperty "HKLM:\Software\MMSOFT Design\PC Monitor\Services" $regservicesSplit = $regservices -split ";" foreach ($regservice in $regservicesSplit) { If ($regservice -match $servicesRegex ) { $servicesSplit = $regservice -split "=" $servicesTrim = $servicesSplit[0] $servicesTrim = $servicesTrim.Trim() Remove-ItemProperty -Path "HKLM:\Software\MMSOFT Design\PC Monitor\Services" -Name $servicesTrim Write-Host $regservice " Verwijderd" } } Hope it helps.
    • By Aspect
      As my monitored machines are updating to the new Windows 10, the agent simply will not start automatically..
      Any idea why?
×