Jump to content

Ticket from RMM all assigned to my company vs. the correct client


redwolf1
 Share

Recommended Posts

I'm testing out the Pulseway PSA, and it seems that all tickets generated by RMM Notifications are assigned to my company vs. the correct client.  Is this a bug or do I need to configure something for this to work as expected?  I also don't see a way to associate tickets to a client in bulk.

Link to comment
Share on other sites

  • Staff

If you assign the hardware asset to a CRM client then all further tickets will be assigned to that client. You can do it from the Service Desk -> Asset Management -> Hardware Assets -> select the hardware asset and update the client name.

Link to comment
Share on other sites

  • 5 weeks later...

Would there be a way to match them based on name fields assuming they're spelled correctly? Much in the same way that the email parser detects which domain an email comes in from and assigns it automatically?

Link to comment
Share on other sites

  • 8 months later...
On 5/29/2017 at 10:43 AM, Chris said:

If you assign the hardware asset to a CRM client then all further tickets will be assigned to that client. You can do it from the Service Desk -> Asset Management -> Hardware Assets -> select the hardware asset and update the client name.

When I try to edit the account for an existing hardware asset, it won't display or allow me to select any of the other active accounts in the CRM.  Only my own company can be selected.  If I create a new asset, it does let me select other accounts.  Is this a bug?

Edited by redwolf1
Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...