Jump to content

MSI Z170 M7 & i7 6700k (Skylake) not showing up CPU for Notifications on new build?


charlesw2506
 Share

Recommended Posts

Hi,  Long time user just for my home systems and just built a new gaming rig and installed Pulseway and as per the title am unable to set a notification for any hardware monitoring on the CPU, which is an I7 6700k ?  I've installed Pulseway and rebooted but no joy?  Running on Windows 8.1 Pro adn when viewing the new device in Pulseway monitoring it show the CPU usage (%) and the BIOS version etc. but unable to add the notifications?  I know both the Motherboard (MSI Z170 M7) and CPU (Intel i7 6700k Skylake) are very new, so is it just an update of Pulseway needed or am I missing something ?

Link to comment
Share on other sites

Hi Charles,

Welcome to the Pulseway community. We've noted your report and we will attempt to add support for MSI Z170 M7 in a future release.

Chris

Many thanks :)   If I can help in testing, etc. let me know.

Edited by charlesw2506
itchy trigger finger :)
Link to comment
Share on other sites

  • 6 months later...
  • 2 months later...

Same problem. I just built a PC for a friend and introduced him to Pulseway. I was really excited about it however it doesn't appear to monitor temperatures on his asus Z170i (mini ITX) motherboard and intel skylake 6700K CPU. Hoping to see this supported so he can use it!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...