Jump to content

Wake on LAN / Wake on WAN over Internet


Recommended Posts

  • Administrators

Pulseway supports Wake on LAN and Wake on WAN over Internet.

The mobile application will send a magic packet in LAN while on WiFi.
As well, our cloud servers will send the same magic packet to the public IP address on UDP 9 (you can change the port number and assign a different port number for each computer using the Pulseway app installed on your PC, go to System->Wake on WAN over Internet, default is 9).

Please make sure that the router forwards those packets in the LAN and that the PC supports Wake on LAN (check BIOS and network interface settings).

The only limitation at the moment using Wake on WAN over Internet occurs when our cloud servers have the last public IP used by your computer and your public IP changes. The magic packet will be sent to the last known public IP and will fail to wake the computer. We are planning to solve this problem in the future using a different method.

Link to post
Share on other sites
  • 7 years later...

hi, I downloaded your wonderful program and I immediately used the function wake on lan, it works perfectly, the problem is that during the day I find the pc turned on without having given it any consent, in different hours of the day the pc turns on alone. How do I solve the problem? I would like to turn it on only when I give it the command. Thanks a lot

Edited by Asso4Trick
Link to post
Share on other sites
  • 2 weeks later...
  • 4 weeks later...
  • 1 month later...
  • Staff

Hi @ansred,

Unfortunately it is not possible for us to support this option, because the WOL packets are sent based on the last known IP address for the system and it is not possible for us to know new IP address for the system until that system has been connected to Pulseway. However if there are more than one system in that network and at least one system is online, then WOL packet will be sent from another system into the same network, therefore your system should receive WOL command.

 

Link to post
Share on other sites
  • 7 months later...
  • 2 months later...
  • 3 months later...

Hi i seted up wake on lan and it works but when i try to stup wake on wan it doesnt work. Can someone help me? 

Cambie port a 1 y 4 que segun mi proveedor estan libres y no puedo encender (wake on wan) mi server (Windows 10)

A travez de la LAN funciona todo bien. 

Por favor si alguien me puede ayudar con esto, seria de gran utilidad,gracias

Enrique

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Marius
      Pulseway allows you to restrict access for Dashboard and Web Application by IP Address so only designated IPs will be able to connect.

      To add a restriction start Pulseway on a monitored PC and click "Change Account Details".
      On the account detail you can add IP addresses that are allowed to access either Dashboard or Web App or both.
×
×
  • Create New...