Jump to content
Mark Hall

Unable to login to Windows 8 App

Recommended Posts

When attempting log login to the windows 8 app I see this message: "Sign In Error one or more errors occurred".

 

I have checked Windows Event Viewer -> Custom Views -> ServerRoles -> Administrative Events and found not events related to this logon attempt.

 

I do have an Enterprise License. Both the PCMonitor Server and the Windows 8 computer are on the same subnet.

 

Share this post


Link to post
Share on other sites

All of my computers (and Servers) use the FQDN as the "Server Address:" without any issue. I have also tried the IP address for the "Server Address" without any luck. User ID and Password are know to be correct. I have tested with Firewalls disabled still no joy. Do I need to setup any rights to use the Windows 8 interface?

Share this post


Link to post
Share on other sites

No extra rights are required to run the Windows 8 app. Can you reach the web app from a browser on the computer that is causing the problem?

Share this post


Link to post
Share on other sites

Hi,

 

I'm having the same problem :-(

 

More information :

- the same on Windows 8 and Windows 8.1

- no connection is made on the server (verified with Wireshark and IIS logs)

- pcmonitor.mydomain.tld pointing to the internal IP address (tried A record, cname record and even hosts file)

- no problem to acces by web interface or with the agent

 

This problem is very important for me as the main function I'm looking for is Windows 8 app ...

 

I'm available for any debugging help.

 

Best regards

Share this post


Link to post
Share on other sites

was this ever fixed?  because i am now having this issue as well.  everything worked fine yesterday and now it doesn't.  i'm suppose to demo this today and now i can't, figures.

Share this post


Link to post
Share on other sites

This was not an issue to begin with. 

 

For the Enterprise Server version It was related to the way the DNS resolved the server address.

 

Can you please email support with the error message, we will try to assist.

 

Thank you!

Share this post


Link to post
Share on other sites

it's the exact error message from the first post, thats all it says.  i have tried the local IP and the FQDN and it's the same no matter what.  i will send an email, but the error message is no different than whats posted in the first post.

Share this post


Link to post
Share on other sites

i can't believe this is still and issue, yes i know you say it's not, but i can login with any other version of the pulseway client on my LAN except for the windows 8 app, so your telling me it's a DNS issue, then why does it only affect windows 8 app?

Share this post


Link to post
Share on other sites

I know it's hard to believe but this is not a Pulseway app issue - and surely it's not under our control or we would have done something about it to fix it.

 

Try to take your Windows 8 device outside your network and see if it connects. 

From our experience, and we had about 3 or 4 cases, it was always about the network settings. Also, edit your Windows 8 hosts file and manually add the IP / name there and try.

 

Hope this helps.

 

Marius

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...