Jump to content

Not receiving notifications


Recommended Posts



Since yesterday, I am not receiving new live notifications on my iPhone/iOS 12.4.1

Someone noticed that too ?


I tried the fly mode, restarting the phone but nothing changed. On other side, I asked a colleague which have an Android phone at hand, it seems its working.

Link to comment
Share on other sites


Same problem here.

I still get no push notifications on iOS since three days.

Tested on several devices from iOS 9/12/13 and version 6.6 to 6.6.2 of Pulseway.

Hope it will be fixed soon. We're only working with Apple devices.

Best regards from Germany

Link to comment
Share on other sites

17 hours ago, Paul said:

Hi there,

We did resolve the issue on Friday, can you try to close the app and open it again so it re-registers? See if that resolves the issue.


Sorry, no luck.

Tried to delete ALL devices in web app, uninstall/re-register iOS apps (also with "Reset all" option) but still no push notifications on any device. :(


Link to comment
Share on other sites


Just seen there is version 6.6.3 in iOS app store released.

I installed the update on one device but the notification problem is not solved. :mellow:

Okay, the issue is not mentioned in the changelog yet. So I guess (and hope ;)) you are still working on it...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...