Jump to content

remote desktop agent refuses connection


David
 Share

Recommended Posts

Hi guys,

having issues with a few Windows 7/10 clients using the Pulseway Remote Desktop feature. Basically, the user allows the connection but I get a message at my end saying that the agent has denied the connection request... So, I then have to revert back to using TeamViewer.

Is this something I have not configured properly in Pulseway Manager?

Thanks,

Link to comment
Share on other sites

  • Administrators

Hi David,

From the Pulseway Manager make sure that you allow the Remote Desktop connection if the user doesn't confirm the connection request or completely disable the connection request popup:

rd.png.eefcc3d063a7e07df94857bab38d8940.png

-Paul

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...