Jump to content

The remote name could not be resolved: 'no address'

Recommended Posts

No matter which device I try to remote desktop into, I get the message: The remote name could not be resolved: 'no address'.


The dashboard is installed on a Windows 7 Pro machine.   I tried to connect to Windows 2012 R2, Windows 2012, or Windows 7 Pro.    4 different remote locations and even in the same subnet.   Get the same error every time.   What am I missing?  


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...