Jump to content

Joe Savage

Members
  • Content Count

    8
  • Joined

  • Last visited

About Joe Savage

  • Rank
    IT Apprentice

Profile Information

  • Location
    UK
  1. Any news on automating this? ~ Joe
  2. I've banged my head against this and found something workable. Just dumps the pictures from the server into every user folder under C:\users. Bypasses the need to pass %username% or %appdata% properly. cd C:\users for /f %%i in ('dir /b') do mkdir c:\users\%%i\appdata\roaming\Microsoft\Teams\Backgrounds\Uploads for /f %%i in ('dir /b') do copy "\\SHARED SERVER LOCATION\*.jpg" C:\users\%%i\appdata\roaming\Microsoft\Teams\Backgrounds\Uploads /y Hope this helps someone eventually! Cheers, Joe
  3. Hi there, Just wondering if this is an option. I attempted to do the following with batch, but didn't work due to the %appdata% value resolving to somewhere in C:\Windows. mkdir %appdata%\Microsoft\Teams\Backgrounds\Uploads copy "\\SERVER\SHARE\Teams Backup Images\*.jpg" %appdata%\Microsoft\Teams\Backgrounds\Uploads /y Any ideas? Cheers, Joe
  4. Hi there, This might be a bit of a long shot - but I have an end client who's interested in deploying custom Teams issues with Pulseway (as there aren't many users in-office for obvious reasons). I've attempted to deploy this by pushing a batch script, to copy the backgrounds from a shared location. The backgrounds folder in question is located in the user's roaming appdata (%appdata%\Microsoft\Teams\Backgrounds\Uploads). For this reason I wasn't able to use %username% correctly in my batch script, as the script is being run by some Pulseway service, rather than as the local user account. Please let me know if you've any ideas and have a great day. Cheers, Joe
  5. Cheers Paul - had time to look at it properly today and got it working. For reference: Ensured Authenticated SMTP was turned on for the account Ensured SMTP relay was set up via 365 Used XXXX-com.mail.protection.outlook.com, Port 25, SSL/TLS on Cheers! Have a good weekend.
  6. Thanks Paul - I've tried those with no effect. Is there anything else you can suggest? Thanks again for your speedy reply. Joe
  7. Hi all, I hope you're having a great day and are keeping safe. I'm having an issue with setting up email notifications via SMTP to Office365. I've followed the document on setting Pulseway up to talk with Office365. I've also been in touch with support on this and haven't been satisfied with their answer. Have any of you linked this up successfully? If so, which IP addresses do you have whitelisted? Is there anything obvious I'm missing? I've set up a relay and can't see any attempt at mail delivery via 365. Cheers! Joe
×
×
  • Create New...