Jump to content

Daniel Ramsay

Members
  • Posts

    2
  • Joined

  • Last visited

Recent Profile Visitors

933 profile views
  1. I was unable to install the most recent version on my newly rebuild 8.1 workstation. The installer gave me the error of - There is a problem with this Windows Installer package. A DLL required for this install to complete could not be run. Contact your support personnel or package vendor. I found this workaround from similar issues to be the fix- ------------- I had the exact same problem. The solution is to go into c:\users\"username"\AppData\Local\ then right click on "temp" and choose "properies". Choose "security" --> edit --> add, and add the username you are using, and give yourself all rights. After that it'll work ------------- I would imagine you getting the same scenario that the program isn't launching after an 8.1 upgrade? Maybe give the permissions trick a try and see if that helps?
  2. Hi Support, Firstly I have to say that I really love this program, it has really put a spotlight on efficiency and making day to day server support a breeze. I also have to commend you on your ongoing commitment to the community in providing updates and improvements. As for my feature request, is it possible to have a LOCAL UP ADDRESS added either before or after the EXTERNAL IP ADDRESS option. At the moment I have to fire up the command prompt widget and hit an IPCONFIG to get the address. A quick visual would help improve remote troubleshooting when getting users to ping servers and such. Thanks again for the great work Daniel
×
×
  • Create New...