Jump to content

JCrawford-BT

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by JCrawford-BT

  1. Hello Chris. How do you enable Dark mode, and does that return the color scheme (like green, yellow, red) instead of the minimalist greyish blue/blueish grey it now is?
  2. Hello Paul. Thank you for the response, but I would appreciate someone addressing the large step backwards in UI, as opposed to the off-hand dark mode comment... A toggle in user settings to allow us to use the more intuitive and easy to navigate, color-coded interface would be very beneficial.
  3. The recent update to the web portal that stripped away all the colors and icons and left blue or grey outlines on a blue and grey/white backdrop is horrid. Using the web portal is now much less intuitive and not as easy to navigate at a glance by far. Is there any way to go back to the previous interface that had colors? I mean, if you're not going to give us the choice on using such a minimalist interface, at least give us a dark mode...
  4. Instead of performing necromancy on this older thread, I will raise this question again. Why can we not see asset info for offline systems? I know this is available through reports, but that's a ton of steps to go through when it's already readily available offline (since the Reports can search it) and it should just be visible. This has been a big gotcha (along with not seeing internal IPs without running a report or being able to copy/paste in remote sessions) as we moved from another tool to Pulseway. I've seen more than one thread about this, and each time the response is 'run a report'. Please stop brushing it off as 'RTFM' and provide the functionality we're asking for. Thank you.
×
×
  • Create New...