Jump to content

Notification resume from hibernate not working


antjuh1990
 Share

Recommended Posts

Hello,

 

I am using hibernation a lot. I got a notification on my Samsung Galaxy S3 when my pc is going to Hibernation, but not when it returns from hibernation.

 

Notifications for shutdown, startup (after shutdown), and offline are working like a charm.

 

The option "Send a notification when the computer has resumed from a suspended state " is turned on. I am using windows 8 pro X64. Am I doing something wrong?

 

Thank you in advance!

Link to comment
Share on other sites

  • 2 weeks later...
  • Administrators

It may be the root cause. Try adding a temporary entry in your hosts file for that particular host, see if that solves the problem.

Link to comment
Share on other sites

  • 1 year later...

I apologize for reviving such an old post, but I have searched this forum for an answer to this and have had no luck.  I have 3 computers, all on the same network, monitored by Pulseway.  Two of these computers notify me without fail when they wake up, but the third does not.  I get notifications for everything else but not when it resumes from a suspended state.  Does anyone have an  idea what might cause this?  I should note that after it resumes it does seem to take a second or 2 before I can access a website, though wake on lan works everytime.  I don't use hibernation, just standby.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...