Jump to content

Change "Group" fails


Recommended Posts

I have an Ubuntu server that Pulseway failed to work after the 8.0 upgrade. I left it for awhile and installed the new version which is now working. The group shows default site...... - Legacy. I stopped the service, verified the computer went offline and service had stopped, changed "Legacy" to my domain name, saved the XML then started the service. When it popped back online it still showed Legacy. I pulled the XNL and sure enough Pulseway changed it back. Did it again and again the service changed it back. Tried again, this time removing it client side, but still reverted when it populated. Why does the service keeps ignoring my settings and reverting to what I can only assume is default?

Link to comment
Share on other sites

I found these are supposed to be handled now through the web application introduced with v6 so I tried that. The web application is also broken though. Any attempt to access anything under to "Sites" tab crashes the session and kicks me back to the login windows with message "The server has logged you out." At this point, something so simple as renaming or creating a site or organization name is impossible.

Someone with Pulseway please fix this.

Edited by LinuxDragon
Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...