Jump to content

LinuxDragon

Members
  • Posts

    7
  • Joined

  • Last visited

Everything posted by LinuxDragon

  1. Is there no fix for this?
  2. I have an Ubuntu server that Pulseway failed to work after the 8.0 upgrade. I left it for awhile and installed the new version which is now working. The group shows default site...... - Legacy. I stopped the service, verified the computer went offline and service had stopped, changed "Legacy" to my domain name, saved the XML then started the service. When it popped back online it still showed Legacy. I pulled the XNL and sure enough Pulseway changed it back. Did it again and again the service changed it back. Tried again, this time removing it client side, but still reverted when it populated. Why does the service keeps ignoring my settings and reverting to what I can only assume is default?
  3. No core dump was produced even though the output shows one was being created. I have a few personally archived Pulseway versions so I installed the older version and can confirm it starts no problem. ● pulseway.service - LSB: Monitor and Control Everything IT from Any Smartphone or Tablet Loaded: loaded (/etc/init.d/pulseway; generated) Active: active (running) since Sun 2022-05-15 07:34:23 CDT; 3s ago Docs: man:systemd-sysv-generator(8) Process: 15533 ExecStart=/etc/init.d/pulseway start (code=exited, status=0/SUCCESS) Main PID: 13502 (code=dumped, signal=SEGV) Tasks: 3 (limit: 4915) CGroup: /system.slice/pulseway.service └─15540 /usr/sbin/pulsewayd May 15 07:34:23 DD-SVR systemd[1]: Starting LSB: Monitor and Control Everything IT from Any Smartphone or May 15 07:34:23 DD-SVR pulseway[15539]: Starting Pulseway Daemon version 4.9.3 (2016100601) May 15 07:34:23 DD-SVR systemd[1]: Started LSB: Monitor and Control Everything IT from Any Smartphone or T May 15 07:34:23 DD-SVR pulseway[15540]: Configuration read successfully!
  4. Same here. A few days ago, daemon for a couple Debian servers just randomly crashed around 0300 and will not start again. Tried to remove and re-install but nothing. Pretty sure an update for Pulseway was pushed that caused it. There were no changes/updates on the systems that could have caused it. Installing current version does not fix it, even after purging install. pulseway.service - Remotely Monitor and Control IT Systems Loaded: loaded (/etc/systemd/system/pulseway.service; enabled; vendor preset: enabled) Active: failed (Result: core-dump) since Sat 2022-05-14 07:35:57 CDT; 4s ago Process: 20048 ExecStart=/usr/sbin/pulsewayd --no-daemonize (code=dumped, signal=BUS) Process: 19981 ExecStartPre=/bin/sleep 10 (code=exited, status=0/SUCCESS) Main PID: 20048 (code=dumped, signal=BUS) May 14 07:35:47 DD-SVR systemd[1]: Starting Remotely Monitor and Control IT Systems... May 14 07:35:57 DD-SVR systemd[1]: Started Remotely Monitor and Control IT Systems. May 14 07:35:57 DD-SVR pulseway[20048]: Starting Pulseway Daemon version 8.11 (2022050601) May 14 07:35:57 DD-SVR systemd[1]: pulseway.service: Main process exited, code=dumped, status=7/BUS May 14 07:35:57 DD-SVR systemd[1]: pulseway.service: Failed with result 'core-dump'.
×
×
  • Create New...