Jump to content

Email Notifications - Configuring Pulseway to use FQDN when issuing HELO


Recommended Posts

We run Pulseway on premise (on a windows server) and are trying to sort out routing email notifications to a mail-gateway that we manage. This mail-gateway complains that Pulseway is not using an FQDN when it makes its HELO (see attachment).

Is there anyway to configure Pulseway to use a FQDN?

HELO-Reject-Need-FQDN.png

Link to comment
Share on other sites

It was suggested to us to  modify the computer-name of the windows server to include the domain suffix

  • Advanced System Settings -> Computer Name -> Change -> More -> Primary DNS Suffix of computer -> our-fqdn.com

which rebooted the server (thanks Windows!) but on re-try the server still HELO-ed with just the local part (PULSEWAY)

 

Quote

Sep  1 12:04:24 mailgateway postfix/smtpd[13529]: NOQUEUE: reject: RCPT from unknown[REDACTED]: 504 5.5.2 <PULSEWAY>: Helo command rejected: need fully-qualified hostname; from=<REDACTED> to=<david.merrill@otelco.com> proto=ESMTP helo=<PULSEWAY>

 

Anyone else run into something like this?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...