Jump to content

Application Authorization - Settings in bottom right of web app


JamesP
 Share

Recommended Posts

What does this do please?

Does it allow me to have my web app act as an Authorized device in some way (which would be great)

At the moment we have only Authorized devices allowed to access the system - but this prevents anyone from using a web app to run anything (which on occasion would be useful)

Thanks

Link to comment
Share on other sites

  • Administrators

"Does it allow me to have my web app act as an Authorized device in some way (which would be great)"

Yes - you are right James - it will register as an authorized device.

Link to comment
Share on other sites

Excellent - except I can't seem to get it to work...

1) I enter a name and description and save it in the web browser - but I'm not seeing this appear in the PC Monitor manager under Registered Devices (where I was assuming I would need to authorize it ?)

2) Also - I assume that if I don't save it for next session - then its only live until I next logon (and therefore also not available to any of my colleagues who might logon to the web browser).

3) If I use the same name (and description?) next time - will it match up (assuming I get 1 sorted) - or is there some guid going on in the background

Have I misunderstood something here ?

Thanks

Link to comment
Share on other sites

Sorry I must be being dim here...

1) Where should it appear ? I'm not seeing it anywhere. I'm assuming it should appear in PCMonitor Manager ?

And surely I must have to authorize it in the PCMonitor Manager somehow in some way - otherwise it just bypasses all the device authorization surely ?

Or do we have crossed wires here

Thanks

Link to comment
Share on other sites

Ok - that's what I was expecting but its not working for me.

Any thing I could have done to prevent it showing in registered devices?

I have a couple of mobile devices in there showing OK

Thanks

Link to comment
Share on other sites

Hi,

In order to use authorization in webapp you need to be sure you can store flash shared objects on your local computer. For more information please check this url: http://helpx.adobe.c...ects-flash.html

After you are sure you can save shared objects on your pc, follow the next steps:

1. Enter the required information

post-3-0-95547200-1337700048_thumb.png

2. If you want to register webapp instance as a "device" please check "Remember authorization settings on next login" and click "Save identifier".

post-3-0-17958300-1337700160_thumb.png

* if you don't check "Remember authorization ..." your webapp instance will not be register in PC Monitor Manager and it will act only as a temporary instance in the current webapp session.

3. If the registration was successfull you should get the following message.

post-3-0-21645800-1337700368_thumb.png

4. Now from the PC Monitor Manager -> Registered Devices you can set up the access policy for this "device"

post-3-0-15822100-1337700693_thumb.png

Link to comment
Share on other sites

Excellent - that has it working now.

<<If you want to register webapp instance as a "device" please check "Remember authorization settings on next login" and click "Save identifier".>

This was the step I wasn't doing - I was thinking the save was saving against the user account - whereas in fact its saving in flashes equivalent of a cookie.

I'm still not quite clear what the point of the option to not remember your settings as that didn't seem to do anything for me - but I'm happy now

Many Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...