Jump to content

Need help to reinstall the agent


Triam
 Share

Recommended Posts

So, i downloaded the Pulseway_64 to windows, and installed and runned it, and was all ok. Then i turned of the pc and when i came back some time later, and the agent just vanished, was NOWHERE. Then i tried to reinstall it, but a messsage said "Error 1001. The specified service already exists". Then i tried to clean the pc from any pulseway file and reinstall, but ended in the same place. May someone help me?

Link to comment
Share on other sites

  • Administrators

Hi there,

Chances are that the agent was installed under a different user. You can reinstall it by deleting the service registration by running as an administrator:

sc delete "PC Monitor"

You don't really need to reinstall it, just open the Pulseway Manager app from C:\Program Files\Pulseway\PCMonitorManager.exe

-Paul

Link to comment
Share on other sites

I followed the advice above and it didn't remove the service. The installer continued to stop with "Error 1001"

 

I removed the following folder from the registry and then rebooted (IMPORTANT YOU MUST REBOOT)

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PC Monitor

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...